new battery will not run - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-26-2011, 12:30 PM
mnwilliams2010's Avatar
Registered User
 
Join Date: Jun 2011
Location: texas
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new battery will not run

1999 Chevy Tahoe 2wd v-8 automatic 5.7L vortex.

cranks but will not run in park & neutral.
new battery,plugs & wires,air filter,pcv valve,pump relay fuse,fuel filter.

also,the amp gauge needle on the dash barely moves.

vin# 1gnec13r2xj419735

please help & thanks for any help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-26-2011, 02:58 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,201
Wiki Edits: 26

Thanks: 7
Thanked 113 Times in 98 Posts
Quote:
Originally Posted by mnwilliams2010
1999 Chevy Tahoe 2wd v-8 automatic 5.7L vortex.

cranks but will not run in park & neutral.
new battery,plugs & wires,air filter,pcv valve,pump relay fuse,fuel filter.

also,the amp gauge needle on the dash barely moves.

vin# 1gnec13r2xj419735

please help & thanks for any help.
What have you done so far. Have you checked for spark and fuel pressure. Common issues are the Spider fuel injection system and the module in the distributor. You need to stop buying parts and troubleshoot the issue
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-26-2011, 03:32 PM
mnwilliams2010's Avatar
Registered User
 
Join Date: Jun 2011
Location: texas
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new battery

I don't have access to a lot of tools.

Why is the needle on the amp gauge barely moving with a new battery installed? It's like something is stopping the flow of electricity.

I'm a novice but still trying to learn.

thanks again.

Last edited by mnwilliams2010; 06-26-2011 at 03:36 PM. Reason: adding details
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestions for battery tray/box for a group 75 battery grobb284 Electrical 1 10-05-2009 10:28 PM
Battery Box joeford Hotrodding Basics 14 11-22-2007 02:28 PM
Battery ? dollybud Electrical 2 03-05-2004 10:38 AM
battery box stang Body - Exterior 3 01-09-2004 09:47 AM
Can a low low battery, cause car to bog? Rubberman2003 Electrical 17 08-31-2003 08:19 PM


All times are GMT -6. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.