new build - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-18-2010, 11:46 AM
Registered User
 
Join Date: Oct 2010
Location: va beach
Age: 34
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new build

hello I'm new to the car building game. I'm having a problem with low end power. i have to play with the gas before I can move,if I slam the gas pedal to the floor it just dies. top end it flyes down the road.

73 monte carlo
2 bolt 350 bore .060
th350 w 2000-2500 stall
holley 750
edelbrock ram air intake
461x heads
msd 6a w/8.5 wires
480/480 comp cam
roller rockers 1.5

any help out there thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-18-2010, 12:31 PM
327NUT's Avatar
Registered User
 
Last photo:
Join Date: Dec 2004
Location: So. Utah
Age: 67
Posts: 3,198
Wiki Edits: 0

Thanks: 0
Thanked 63 Times in 57 Posts
Probably have 2.73's or thereabouts in the rear end, check it and see. If so, install a 3.50 -3.73 ring and pinion and you'll see a MAJOR difference in acceleration....that is if your engine is built and tuned properly.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-18-2010, 12:34 PM
Registered User
 
Join Date: Oct 2010
Location: va beach
Age: 34
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ok i will check as soon as i get home. thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-18-2010, 07:02 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 48 Times in 48 Posts
Check these 2 things: Timing, and see if accelerator pump is working alright.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-18-2010, 07:44 PM
Onefunponcho's Avatar
Registered User
 
Last photo:
Join Date: Oct 2010
Location: San Antonio TX
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
carb?

Is the Holley a vac sec or double pump. This may be part the issue
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-19-2010, 05:26 AM
Registered User
 
Join Date: Oct 2010
Location: va beach
Age: 34
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the holley carb is a sec vac
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-19-2010, 08:27 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Quote:
Originally Posted by muelboi
hello I'm new to the car building game. I'm having a problem with low end power. i have to play with the gas before I can move,if I slam the gas pedal to the floor it just dies. top end it flyes down the road.

73 monte carlo
2 bolt 350 bore .060
th350 w 2000-2500 stall
holley 750
edelbrock ram air intake
461x heads
msd 6a w/8.5 wires
480/480 comp cam
roller rockers 1.5

any help out there thanks
As Bigdog7373 said check Acc. pump.
Vac. secondary spring may be too weak.
Check timing advance, if that's the Comp 280H cam, 16*-18* degrees Initial/Base timing, 36*-38* Total timing = 16-18 Initial + 18-20 Mechanical timing.
Converter may need slightly more stall, around 3000rpm.
Change rear gears. 3.42 & up.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-19-2010, 09:55 AM
Onefunponcho's Avatar
Registered User
 
Last photo:
Join Date: Oct 2010
Location: San Antonio TX
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
carb issue

I would quess its a accelerator pump that is not working properly. But being that you mentioned it was a vacuum secondary holley the secondaries could be opening to quickly as well.

Buy yourself a secondary spring kit and try to slow down how quickly the secondaries open. And see how that works. If you have highway gears the stock spring is likely to quick.

But most important- ensure that the accelerator pump is working. Cause that would explain the off idle stumble.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-19-2010, 11:52 AM
Registered User
 
Join Date: Oct 2010
Location: va beach
Age: 34
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have tried a few things, its all most there. Thanks alot for the help. Right now I have 66 jets in the carb. Would that be another thing I need to change to 69 and 72. And going with a heavy spring since its a heavy car, i have the siver spring in it now.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Planning 434 build for mud drag s10, need help plutonium233 Engine 21 08-06-2010 10:27 PM
540 BBC build Biscuit6447 Engine 57 04-15-2010 07:47 PM
383 build looking for opinions 48Frankin Engine 13 03-08-2010 05:08 PM
this is a saver.... GM build codes TooMany2count General Rodding Tech 24 11-23-2009 09:36 AM
Engine build ideas Rug Engine 23 12-25-2006 01:39 PM


All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.