New carb help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-29-2009, 12:43 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: atlanta
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
New carb help

Hello,
I just installed a new intake and carb on my impala. After tuning up for a few days I think I'm getting it right. I have a problem. The transmission is not shifting on its own. It will shift on the column with no problems.....maybe a little hard. I have replaced the vaccum line from the tranny going into the manifold. We hooked up the kick down cable....but still will not shift.???

HELP PLEASE!!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-29-2009, 06:49 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Quote:
Originally Posted by golfguy1982
Hello,
I just installed a new intake and carb on my impala. After tuning up for a few days I think I'm getting it right. I have a problem. The transmission is not shifting on its own. It will shift on the column with no problems.....maybe a little hard. I have replaced the vaccum line from the tranny going into the manifold. We hooked up the kick down cable....but still will not shift.???

HELP PLEASE!!!
What type trans? TH350?
What carb did you have & switch to?
Is the Detent/Kickdown cable adjusted too tight? May have the valve stuck in downshift position.?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-29-2009, 09:25 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: atlanta
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I honestly have no idea what transmission? I am brand new to American rods. It had a 2 barrel carb with a standard intake. I replaced it with a edelbrock performer 600. The transmission will shift using the column.....but not automatically. The kick down cable is linked up in a normal rest position. If the vacuum shift mechanism was stuck how would it act?? I really appreciate you taking the time to help!!!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-30-2009, 01:35 AM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,108
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
What make a model car? Where did you put the vaccum line at to the carburetor? Does it shift at all automatically or does it just shift way late? Did it shift properly before you changed the carburetors?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-30-2009, 02:02 AM
Registered User
 
Join Date: Jan 2009
Location: northern idaho
Posts: 116
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
maybe shift modulater on the trans is out. Had one once that wouldnt shift by itself thought trans was out, turns out it would shift but not till it was wound really really tight then it would snap into gear something to check.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-30-2009, 02:14 AM
Registered User
 
Join Date: Jan 2009
Location: northern idaho
Posts: 116
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
============

Last edited by ssonny34@yahoo.com; 01-30-2009 at 10:03 PM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-30-2009, 09:09 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: atlanta
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My car is a 1970 chevy impala custom. The spot for the transmission vacuum to hook up is the same on the old as well as the new. I used an old "t" on the "top side of the intake" closes to the distributor. The tranny shifted great before I did this!!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-30-2009, 09:53 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,362
Wiki Edits: 26

Thanks: 9
Thanked 145 Times in 128 Posts
Quote:
Originally Posted by golfguy1982
My car is a 1970 chevy impala custom. The spot for the transmission vacuum to hook up is the same on the old as well as the new. I used an old "t" on the "top side of the intake" closes to the distributor. The tranny shifted great before I did this!!
make sure the vacuum line didn't fall off the tranny end when you were moving things around. that is most likely a TH350. If the vacuum line comes off it will shift real late. This happened to my T-Bucket once and it was the transmission end that was off. A TH350 will work with out the kick-down, if you want to disconnect it to test. It will just shift early and obviously wont kick down.
What is your vacuum reading at idle, maybe you have a vacuum leak somewhere. How does it run other than the tranny issue.
just a side note, it is recommended that the transmission vacuum line not be tee'd with anything else. I don't think it is your issue but it is best practices
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holley 4777 carb. questions. TVR383 Engine 16 07-05-2009 03:23 PM
Demon or Holley Carb for 306 Ford? Dino Boreanaz Engine 10 12-09-2006 07:04 PM
700 R4 tv cable hook up at carb murrsue Transmission - Rearend 4 10-18-2006 10:50 AM
Holley Carb. Question crusherdbuzz Engine 2 07-02-2006 04:25 PM
Holley carb has me at wit's end cool rockin daddy Engine 23 06-02-2005 03:38 PM


All times are GMT -6. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.