new engine ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-09-2010, 03:57 PM
Registered User
 
Last photo:
Join Date: Apr 2006
Location: N.j.
Age: 29
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new engine ?

hi guys just got a 350 sbc 290 hp with a nascar manifold with a hei distribiter and a carter carb

i think im heaving a prob with the timing i set it to what the engine info tolled me to but im still having a prob that when i take off it bogs or stumbles . idk what it is exactly the carb worked on my old engine perfectly but this one im having a bit of a problem getting it to work right .
dose any one have any ideas what it could be ?

Dan
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-09-2010, 09:28 PM
327NUT's Avatar
Registered User
 
Last photo:
Join Date: Dec 2004
Location: So. Utah
Age: 67
Posts: 3,178
Wiki Edits: 0

Thanks: 0
Thanked 58 Times in 52 Posts
What exactly do you mean "Nascar" manifold?? Is it one of the super high spider looking single plane types? or that black Air Gap that Edelbrock sells and what cfm carb are you running?

Last edited by 327NUT; 06-09-2010 at 09:36 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-10-2010, 04:50 PM
Registered User
 
Last photo:
Join Date: Apr 2006
Location: N.j.
Age: 29
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new engine ?

its the air gap one from edelbrock.
not to shure but think its a 600
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-10-2010, 11:42 PM
327NUT's Avatar
Registered User
 
Last photo:
Join Date: Dec 2004
Location: So. Utah
Age: 67
Posts: 3,178
Wiki Edits: 0

Thanks: 0
Thanked 58 Times in 52 Posts
Well what works on one engine doesn't always work on a different one, also no offense but if you're not sure what you have then its really hard to tune it. The carb should have a model number on it, if you can't find it take it to someone who can.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-11-2010, 07:38 AM
Registered User
 
Last photo:
Join Date: Nov 2009
Location: canada
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i've always had a problem with air gap manifolds causing a bog in cooler climates. keeps the carb cold too long.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-11-2010, 11:31 AM
thewrongshop@yahoo.com
 
Last photo:
Join Date: Oct 2004
Location: New Jersey
Age: 63
Posts: 206
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
350 trouble

Dan,
It's not the carb, you have one crisp burp up the carb and I had mentioned
that it could be a tight valve . Did you ever read the spark plugs like i told
you ? Anyway if you want drop it off sunday after 5PM and I'll run you home .

the Wrench
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-11-2010, 12:20 PM
cool rockin daddy's Avatar
1.21 giga-watts???!!!!
 
Join Date: Aug 2003
Location: wherever cool cars are
Posts: 1,535
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Why are you working on this problem when your other problem is overheating? I am confused. Seem to be biting off quite a bit more than one can chew at one time.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-11-2010, 06:01 PM
thewrongshop@yahoo.com
 
Last photo:
Join Date: Oct 2004
Location: New Jersey
Age: 63
Posts: 206
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Area 51

I didn't know he had a over heating problem... thats news to me
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« pics | Flowmaster »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
the history of chevy v8's savman1 Hotrodders' Lounge 43 03-02-2012 06:57 PM
Build for Hp or Torque? Venturat Engine 76 09-23-2008 10:22 AM
Engine alignment ssmonty Engine 9 07-22-2008 10:10 PM
SF oil???? n-gin Engine 6 07-09-2008 01:37 PM
Why high RPM's on the oval tack? steveyb4342 Engine 25 05-23-2007 07:50 AM


All times are GMT -6. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.