Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - New engine has to come apart
View Single Post
  #19 (permalink)  
Old 11-22-2006, 10:40 AM
Jmark's Avatar
Jmark Jmark is offline
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,815
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Well, just wanted to post an update on the oil problem.

It's been almost a month now since my last new plug went in AND since I deleted the PCV valve.
The plug is much cleaner after almost 30 days compared to the one that I photographed at 10 days. My oil consumption has dropped considerably too. It's only down 1/2 quart this month, probably close to 1500 miles.

I still think I have a slight problem in #2 but it's not near as bad as before. Threads were actually almost dry this time too. I may have a bad stem seal and plan on pulling the VC and springs on #2 and ck it out when time permits.

My main culprit was the placement of the PCV valve as it sits in the baffle. I"m running the tall Proform covers and the PCV sits right on the inside baffle plate, apparently vacuuming the oil right off that plate as it comes by. I may try just putting an 0-ring on the PCV valve to space it up a tad, off the baffle plate and see it things hold. The PCV valve hose was above the pipe on the carb and I think that raw oil was running down the hose and dripping into the intake after I shut it off. It then ran right into #2 intake runner, then down the head and over the plug, giving me the constant oily threads and fouling.
Don't really like running with the engine gasses vented into the aircleaner, but I seem to be in much better shape now than before.
Sometimes it's the little things that get overlooked that cause the grief.

Mark
Reply With Quote