New motor wont run unless the timing is way advanced - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 01-04-2011, 02:47 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,758
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
That's what i was trying to tell him in his other thread on the same subject. SBF - Wont run unless timing WAY advanced?? .


Cole
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 12-09-2011, 04:34 PM
Registered User
 
Join Date: Mar 2011
Location: United States
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Did you ever solve this issue? What your describing is what Iam currently going thru on my 302 Roller install. One thing I did find is that my carter electric fuel pump was putting out over 8psi, and from what I've read, the 1406 Edelbrock carb like 4.5. psi

So I put in a FPR, but Iam still having issues.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 12-09-2011, 07:05 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: $2500.oo Trans AM is home at last
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 67
Posts: 1,726
Wiki Edits: 0

Thanks: 94
Thanked 250 Times in 205 Posts
When you set your timing to normal setting hook up a vacuum gauge manifold side
try and start it & record the reading! Now do the same thing with timing set high try and see what the reading is before it starts! if vacuum reading is higher then your cam could be off or your lifters could be adjusted wrong.

When you primed the eng was oil flowing to all your rocker arms ?

Whats a dizzy? Do you mean distributor ? Im getting old

Last edited by painted jester; 12-09-2011 at 07:21 PM.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 03-30-2012, 04:12 PM
Registered User
 
Join Date: Mar 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My 87 5.0 won't run unless timed to about 50 TDC

Need help for the experts My 87 ford 5.0 won't run at all unless timed to about 50 TDC... Tripple checked all the normal specs. Firing order , TDC and the marks on the damper are right, I removed the distributor and verified the one tooth off theory - I went as far as to yank off the timing cover and verified that the timing marks are aligned then changed the set anyway. Nothing works - I finally resorted to moving the spark plug wires all over one to where #1 wire is now on the #8 post. This is the only way it will idle - as it idles if I adjust the timing to attempt to retard it to anywhere normal it dies every time.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBF - Wont run unless timing WAY advanced?? z-adamson Engine 9 01-02-2011 01:11 PM
40 degrees advanced timing to run kleen56 Engine 10 11-08-2010 09:35 PM
car wont start timing help please schottout Engine 2 10-20-2009 06:31 PM
Fresh motor wont turn over... DarknessSpawned Engine 22 04-25-2008 03:24 PM
motor wont fire 67bird Engine 17 01-19-2004 10:30 AM


All times are GMT -6. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.