New Pics of Grandmas rear end! Pattern ok? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-07-2006, 02:00 PM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
New Pics of Grandmas rear end! Pattern ok?

Hey Guys! I think I've got the new carrier setup now. I'm just wondering if you guys think this pattern is acceptable. I know it might be a little bit high on the drive side, but it also looks like it should work to me...

Thanks for everything guys!



    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-07-2006, 06:05 PM
M&M CUSTOM's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Transmission identification
Last journal entry: 1988 Suburban, the project continues.
Last photo:
Join Date: Mar 2003
Location: Northwest Pennsylvania.
Age: 43
Posts: 2,231
Wiki Edits: 9

Thanks: 0
Thanked 1 Time in 1 Post
Going by the two pictures you provided, the first shows the idle side of the tooth being a little on the high side but within the acceptable range.

The second picture showing the drive side of the teeth, looks to be just right- and centered both ways on the teeth.

What is your backlash reading? If it's within specs, button it up.

Don't forget to break the gears in according to the manufacturer if they are new, used gears don't require a break-in period.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-07-2006, 09:41 PM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My backlash is at 8 and 1/2 thousandths. It is supposed to be between 5 and 9. The gears are used, so I figured that was probably about the best I was going to get for backlash and a pattern. Thanks SO much M&M CUSTOM!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-08-2006, 12:59 AM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
"New Pics of Grandmas rear end" Hey!? Where's the pics of her rear end?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-08-2006, 01:07 AM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I thought she might get offended if I put up the real ones...Geez that was messed up!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-08-2006, 01:37 AM
M&M CUSTOM's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Transmission identification
Last journal entry: 1988 Suburban, the project continues.
Last photo:
Join Date: Mar 2003
Location: Northwest Pennsylvania.
Age: 43
Posts: 2,231
Wiki Edits: 9

Thanks: 0
Thanked 1 Time in 1 Post
I've seen recommendations for used gears anywhere between 5 and 12 thousandths. I would say with that pattern and the backlash reading you have, with used gears, that you are good to go.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-08-2006, 02:10 AM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
AWESOME! This is the first rear end I have done. So I just had to make sure. Thanks for the input M&M!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-09-2006, 10:32 AM
red_rider52's Avatar
DriveItLikeItsSupostToBeD riven
 
Last photo:
Join Date: Jan 2005
Location: Lancaster Ont, Canada
Age: 30
Posts: 251
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
AMDAP just wondering how long it took you to set them up. I did a set last year and it took me forever I don't know how many times I took it apart
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-09-2006, 11:40 PM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had to take it apart either 4 or 5 times. It really seemed like a lot more at the time. Once I seen that pattern I was pretty happy. Yet this was my first time, so I had to come on here and make sure it was acceptable. It took me longer to put the brakes (that my uncle took apart) back together I think. The rear end was way easier than I ever thought it would be. Just time consuming.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
this is a saver.... GM build codes TooMany2count General Rodding Tech 24 11-23-2009 09:36 AM
S-10/Camaro Rear End slaveforthewave Transmission - Rearend 7 02-20-2006 01:44 PM
s-10 rear end smallblocked_S-10 Transmission - Rearend 11 06-17-2005 05:43 PM
Important rear end mounting question 71gtx Transmission - Rearend 2 01-04-2004 06:05 PM
Ford 7.5" Rear End Traction-Loc Install nightrain_rod Transmission - Rearend 2 12-30-2003 06:38 PM


All times are GMT -6. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.