Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - New Solid Roller Cam Question
View Single Post
  #16 (permalink)  
Old 03-23-2012, 09:10 PM
leverhead leverhead is offline
Registered User
 
Last photo:
Join Date: Dec 2010
Location: New Mexico
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Raceman,
Thanks for the input. Actually the cam is being sent back for a full refund. I'll be going with a custom grind from Crane - i like their billet stock and their cam specs more closely resemble what I need for this motor and my altitude here in NM. Should be a 'normal' grind with cast gear. I'll also be changing out the springs with their recommended springs (150 seated @ 1.8, 340 @ 1.3). I'm also running an Isky rev kit so I can get away with much lower pressure with that also.

The base varied from .903 to .908 when myself and a 3rd party mic'ed it. Yes I have Eagle H beam stroker rods (6") and they are very close but enough clearance with the small BC. Also we mic'ed the lobes and they were inconsistent in height and width all along the length of the cam....and not a split pattern like I ordered. This was a wierd one.

I'll be swapping out the intake rockers for 1.6 with the replacement cam for some added lift as the exhaust is fine but the intake could use some extra.

Yes the endplay will be set when I mock up the new one. The previous one had some serious alignment issues (inconsistent pattern throughout the length of the cam and very close to the inside edge) and that was with a thin .030 brass ring behind the gear and the cam pushed all the way in. It still had approx .025 or more of endplay. I'm expecting the next cam to align with the lifters correctly (and wider lobes) then I can get the gear alignment and endplay correct.

Thanks for the offer. I'll let you know. Regards.
Reply With Quote