New streetrod (to me) column shifter stuck in park - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-31-2013, 02:05 PM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
New streetrod (to me) column shifter stuck in park

Traded my coupe for another coupe.
I test drove this thing and have driven it around the neighborhood without any issues.

Today I changed the oil and attempted a test drive.. but I cant get the shifter out of park.
Luckily its in my garage!

This is a TH350, the column is GM and I would guess 70s or 80s Camaro? with column shifter.

Just looked and appears to have an aftermarket streetrod type neutral safety switch.

Where to begin?
Do I go inside the column or under the car?
Help...LOL
Craig

    Advertisement

Last edited by 1937chevyII; 05-31-2013 at 02:10 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-31-2013, 02:51 PM
Registered User
 
Last photo:
Join Date: Jul 2009
Location: T.Bay, Ont., Canada
Age: 58
Posts: 29
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
If it is a column ignition, try moving the steering wheel back and forth a few times. You can also try to "rock" the car back and forth (by hand or foot) while trying to move the shifter.
Failing that, there MAY be a small opening or cover on the underside of the column where a release may be.
Keep us posted please.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-01-2013, 06:41 AM
Registered User
 
Last wiki edit: General Motors transmissions Last photo:
Join Date: Mar 2006
Location: near Yellowstone park
Posts: 4,281
Wiki Edits: 27

Thanks: 11
Thanked 251 Times in 235 Posts
jack it.

you might have to jack up the front to get the wheels off the ground. When you park it have the wheels pointed straight ahead and with your foot on the brake just in case let it roll ahead with hands loose on the wheel so it can find the no load spot.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-01-2013, 06:45 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I will get back to the garage today...

This is a nice coupe but like most rods had a few issues.

One was the rod from the turn signal lever to the dimmer switch (at the bottom of the column) was loose up at the lever...

Well I didnt want to remove the steering wheel so I installed a 65 Corvair floor dimmer switch, same wiring colors gotta love GM for that!

Im thinking that in doing that I may have created this issue somehow... since its in that physical area....???

Is it more likely mechanical or electrical?

NOTE: Automatic TH350, tilt column with ignition switch... Unsure what its from but looks GM, would guess 70s or 80s Camaro?
Thanks!
Craig

Last edited by 1937chevyII; 06-01-2013 at 06:51 AM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-01-2013, 06:51 AM
Registered User
 
Last wiki edit: General Motors transmissions Last photo:
Join Date: Mar 2006
Location: near Yellowstone park
Posts: 4,281
Wiki Edits: 27

Thanks: 11
Thanked 251 Times in 235 Posts
Mechanical.

usually mechanical , Wheels turned , the when the wheels try to turn back it binds putting pressure on the wheel, Or it copuld be linkage mis alligned.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-01-2013, 07:46 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Do a GOOGLE on any combo of shifter stuck in park and theres hundreds of pages to read.... Must be pretty common!!!

But most refer to the brakes or a shift interlock solinoid...

This coupe has a 65 Mustang low pressure switch to activate the brake lights. Nothing fancy... power in power out...

Think this column is before all that electronics...LOL

Just raised front wheels off ground and turned steering wheel, jiggled ignition switch, even tried tilt in every position... still stuck in park...........
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-01-2013, 08:10 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 2,215
Wiki Edits: 0

Thanks: 168
Thanked 403 Times in 359 Posts
how about calling the guy you traded and see if it has happened to him before. Can you even start the car or is that locked too?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-01-2013, 08:24 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
He says never.. but who knows?

Thats why I wonder if I did something...

But Ive had rods with Nova/Camaro tilt wheels and column shift before... so dont think Im that brain dead???

Ignition is fine, car starts right up.

Tilt works fine.

Steering unlocks when ignition is on...

Id hate to go to a floor shifter as this thing has a nice professional interior with a console from dash to rear....
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 06-01-2013, 08:36 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 2,215
Wiki Edits: 0

Thanks: 168
Thanked 403 Times in 359 Posts
not too sound like a jerk, But did you hit or drop anything around the linkage when changing the oil? I think you should jack her up put her on stands, block the rear wheels. Then get under there and have someone jiggle the shifter and see if something is binding.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 06-01-2013, 08:42 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Youre fine...

I'm sure I didnt touch anything but the drain plug...LOL

If I did something "stupid" it was inside when I changed the dimmer from the column mount to the floor dimmer.. but Ive looked there and the shifter rod is internal... dont see how I could have affected it?

Serves me right to have not driven it for a week... even if doing silly minor things... should have started it and gone around the block.. then Id know "when" this issue started and what I had just done...
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 06-01-2013, 08:52 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 2,215
Wiki Edits: 0

Thanks: 168
Thanked 403 Times in 359 Posts
ok then it seems to me you have pressure on the parking prawl or if this has a cable it could of frayed . Also you have your foot on the brake when you are trying to move the shifter.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 06-01-2013, 09:05 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Yes foot on brake.

No cable... from the lever at the bottom of column its a rod to a lever on the TH350.

Just lifted rear tires off the ground... and rocked them and driveshaft...

No luck...
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 06-01-2013, 09:11 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 2,215
Wiki Edits: 0

Thanks: 168
Thanked 403 Times in 359 Posts
get under the car and see if you can jiggle it around . also disconnect the linkage from the trans and see if you can shift the trans manually to eliminate that. also this will hopefully let you free up the linkage.

Last edited by killeratrod; 06-01-2013 at 09:19 AM. Reason: more info
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 06-01-2013, 09:23 AM
Registered User
 
Last photo:
Join Date: May 2013
Location: Cypress (Houston), Texas
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Should of done this first!!!

Got under the car and disconnected the shifter rod from TH350 lever...

I can move selector to all postions manually with very little force.
So trany is not "stuck" in park..........

Still cant move shifter.... so its in the column... not the trany.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 06-01-2013, 09:28 AM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 2,215
Wiki Edits: 0

Thanks: 168
Thanked 403 Times in 359 Posts
when you changed this dimmer switch did you maybe wrap a wire around something on the inside or pulled a wire tighter to make the connection to the floor dimmer. unmount the floor dimmer and see if that helps

Last edited by killeratrod; 06-01-2013 at 09:33 AM. Reason: spelling
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4t60E trans stuck in park even when in other ranges fast68 Transmission - Rearend 5 07-16-2009 12:23 PM
700r4 stuck in park! novaman30274 Transmission - Rearend 4 02-26-2007 12:07 PM
93 Park Ave Tilt Column Wiring info needed TooMany2count Electrical 3 01-26-2007 02:46 PM
Column shifter on a mustang? geaux Hotrodders' Lounge 4 12-19-2005 09:06 AM
Key is stuck in the column. BigMac Interior 13 11-06-2003 06:36 PM


All times are GMT -6. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.