new stuff, no spark - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-11-2011, 08:30 PM
Registered User
 
Join Date: Apr 2009
Location: oregon
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
new stuff, no spark

I put a new coil, cap, rotor, points and condenser on my sbc but still
no spark. What else do I try???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-11-2011, 09:53 PM
Registered User
 
Join Date: Sep 2006
Location: Kansas City, MO
Posts: 134
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No spark

You should have 9-12 volts at the + side of the coil when the ignition is on.
Adjust the point gap to .016".
With the ignition on and the points open, remove the coil wire from the distributor cap and hook it to a spark plug. Lay the spark plug against the engine and short across the points. The spark plug should jump fire.

Ron
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plug wires jumping spark STATUTORY GRAPE Engine 4 10-04-2009 05:14 AM
blazer has spark at coil and gas no spark at plugs ricksautorestoration Engine 29 02-15-2007 08:30 AM
spark plug getting little spark 72 chevy elcamino Electrical 1 10-19-2003 04:54 PM
Cam lube gray-graphite stuff vs. the red stuff. 78 monte Engine 28 01-23-2003 10:24 PM
spark plug spark rustyrazer Hotrodders' Lounge 1 12-24-2002 03:57 AM


All times are GMT -6. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.