New TCI 700R Trans Noise? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-04-2012, 07:38 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Tinley Park, ILL
Posts: 62
Wiki Edits: 0

Thanks: 25
Thanked 0 Times in 0 Posts
New TCI 700R Trans Noise?

Purchased a 700R trans from TCI. The first time I installed it it lasted about 2 miles and totally quit. I had the reccomended fluid and installed to the correct level. I sent it back for warrenty work. I reinstalled it and it went in with no problem. Filled it up per the instructions. Now, I have this high pitch intermittent squeek like something is rubbing in one spot. I double checked my install and it appears to be correct. The only thing I'm not a 100% on is the "In" and "Out" lines from the trans to the trans cooler.
My question is: If the lines are crossed, would it cause issues internally or cause the sound? Or if some one has any ideas as to what may be causing this noise, I would appreciate any input you may have.

Thanks
Brian
Tinley Park,
ILL

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-04-2012, 08:54 PM
327NUT's Avatar
Registered User
 
Last photo:
Join Date: Dec 2004
Location: So. Utah
Age: 68
Posts: 3,296
Wiki Edits: 0

Thanks: 0
Thanked 91 Times in 82 Posts
My first question is....did you do the proper TV adjustment per their instructions before driving the car?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-04-2012, 09:14 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Tinley Park, ILL
Posts: 62
Wiki Edits: 0

Thanks: 25
Thanked 0 Times in 0 Posts
I'm not seeing a TV cable on this set up. The instructions do not reference a TV cable. This an automatic trans. They only discuss TQ end play. Am I missing something?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-05-2012, 10:20 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,137
Wiki Edits: 1659

Thanks: 371
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by Hawkfan
I'm not seeing a TV cable on this set up. The instructions do not reference a TV cable. This an automatic trans. They only discuss TQ end play. Am I missing something?
You mention automatic trans


If you have a 700r4 type of trans, it will have a TV cable , even if it is a constant pressure valve body design unit. The TV cable would provide throttle input to the trans for shift timing and pressure rise of main line oil pressure.

If constant pressure design, the TV cable provides input for shift timing
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th 700r trans tmoetown Transmission - Rearend 2 01-29-2012 01:30 AM
67 Nova Harmonic noise TCI Clip kids 1967 General Rodding Tech 2 11-29-2005 04:05 PM
TCI tranny noise ??? A/G WILLYS Transmission - Rearend 8 10-02-2005 07:59 PM
TCI Trans Crossmember Bolt On for Chevy redsdad Suspension - Brakes - Steering 1 10-23-2004 12:44 PM
Chevelle Coversion to 700r using 86 camaro trans 700r theroq Transmission - Rearend 0 02-08-2004 12:03 PM


All times are GMT -6. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.