New TH350 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-05-2007, 10:47 AM
stea's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: utah
Posts: 336
Wiki Edits: 0

Thanks: 7
Thanked 5 Times in 5 Posts
New TH350 problem

A while back I had a problem with my TH350 no shifting out of first, a quick governor gear change and I was back on the road. Now its developed a new problem. I have reverse and 3rd gear. Tranny will not automaticaly shift back down to 2nd or first. If you manually pull it down it to first the vehicle will not go and locks right up like i slammed it in park. It doesnt feel like its in park when you try to go it more like your trying to power brake it.

At first I thought governor but if it was screwed up wouldnt it just stay in 1st gear like when the gear was shot?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-05-2007, 10:52 AM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Sounds like you have a clutch pack welded together.
Probably the directs from your description.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-05-2007, 07:10 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
th350

Stea, what does the transmission do when you put it in neutral? With the engine running?

Back when you had a governor problem, did you by chance have the valve body off for any reason?

Last edited by briscoe; 11-05-2007 at 07:11 PM. Reason: spelling......again....yikes!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-05-2007, 08:02 PM
stea's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: utah
Posts: 336
Wiki Edits: 0

Thanks: 7
Thanked 5 Times in 5 Posts
Neutral is just fine. Didnt remove the valve body, didnt even remove the pan.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th350 problem 383silverado Transmission - Rearend 2 06-18-2007 09:16 PM
strange th350 problem 49chevysd Transmission - Rearend 17 10-13-2005 04:05 PM
Please Help, Problem with TH350 kehi66 Transmission - Rearend 3 06-20-2005 01:34 PM
th350 speedometer problem john69 Transmission - Rearend 4 06-17-2003 06:38 PM
th350 problem..... oldcarguy85 Transmission - Rearend 2 04-24-2002 04:06 PM


All times are GMT -6. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.