Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Newly Rebuilt 200 4R Start up Question
View Single Post
  #1 (permalink)  
Old 05-02-2012, 07:59 PM
mrpate mrpate is offline
Registered User
 
Join Date: Aug 2011
Location: Overland Park, Ks
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Newly Rebuilt 200 4R Start up Question

I have installed a newly rebuilt 200 4R behind a newly rebuilt 327. The application is a 67 corvette.

I understand that a 200 4R requires 11 quarts of fluid when dry. I have added 8 quarts of fluid and the dipstick indicates full. The dipstick is a Lokar XTD3220RFM.

I just fired up the engine this past weekend and set the inital timing.

I have a pressure test gauge in the transmission. While setting the timing I noticed the pressure gauge showed no pressure and I shut the engine down. Prior to the shutdown I did shift the car into reverse and drive and the wheels did turn in the appropriate directions (car on jack stands),but still no pressure. Total run time was less than 5 minutes.

Prior to the test run the dipstick was full and after the test the dipstick still showed full.

Should I just add one quart at a time until I get pressure since I am still 3 quarts low according to the rated fluid capacity requirements?

Why would dipstick indicated full when I am supposedly 3 quarts short? BTW I did attempt to pre-load the converter by adding 1.5 quarts.

Suggestions please---Mark

This is my first build so perhaps I am being overly cautious.
Reply With Quote