Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior> Bobbin Winder on 111W?
User Name
Password
lost password?   |   register now

Thread: Bobbin Winder on 111W? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-10-2010 09:14 PM
cboy
Quote:
Originally Posted by Coodeville
Before I read your response, I took a good look at it and did just that.
Glad you got it working.
02-10-2010 08:57 PM
Coodeville Thanks for answering the question. Before I read your response, I took a good look at it and did just that. It works fine now. I was a real pain doing it by hand.
02-10-2010 06:49 PM
cboy If you slip the bobbin onto the shaft and it sort of spins on there (not enough friction) you can spread the shaft with a screw driver. Mine loosened up on me after winding a few bobbins so I had to spread my a bit. Works good now.

Is that you problem or does it appear to be something else?
02-10-2010 01:38 PM
Coodeville
Bobbin Winder on 111W?

Im following the book but the bobbin will not grab. Is it poosible I was given the wrong winder? Photo's will follow

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.