Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> idling problems
User Name
Password
lost password?   |   register now

Thread: idling problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-15-2010 03:51 PM
vicrod Typically power brakes are assisted by a vacuum booster.
When you press the brake pedal a small valve is opened which allows engine vacuum reduce pressure on a diaphram inside the brake booster assembly.
This diaphram assists you in pressing the master brake cylinder push-rod.
If this diaphram has leak, air will be drawn into engine. This then changes the fuel air ratio (lean) in the engine causing it to stall.
A way to test this is to disconnect the vacuum hose leading to the brake booster and plug the line. For safety reasons don't drive the with this hose disconnected.
Start the engine to see if the stalling problem is gone. If so replace the booster.

vicrod
08-15-2010 07:39 AM
delawarebill
stalling motor??

first i'd be looking into the power brake sys.. its sucking all the vacumn out of the intake there by killiing any air/fuel getting into the motor...then again, i''ve never worked on a volvo so i may be totally wrong.. but thats where i'd start.
Oh and u really don't need to post twice...
08-15-2010 06:58 AM
shadreck
idling problems

i have a volvo s60 which is experiencing problems of slow idling and everytime i press brakes the engine goes off

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.