Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Coil Failure after heat up
User Name
Password
lost password?   |   register now

Thread: Coil Failure after heat up Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-27-2003 02:05 PM
Kevin45 yep. sounds right. either the coil or a condensor can do that. simple cure...replace with new.

kevin
07-27-2003 09:36 AM
72 gmc the coil would be suspect in this case but if you still have the original ignition setup ie points and condensor i would be more suspicious of the cond breaking down after heating up also you may want to keep a test light or voltmeter handy to check for full voltage going into the coil when this happens good luck and hope this helps
07-26-2003 06:08 AM
green66
Coil Failure after heat up

This can't be a new problem, as some old guy walking by the car the other day told me about it while I was trying to get it started.

I have a 39 Ford with it's original Flat head. the car starts and runs great, until it heats up, then I lose spark. Is this coil failure? and what does everybody else do about it?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.