Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> remote starter
User Name
Password
lost password?   |   register now

Thread: remote starter Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-20-2011 07:56 AM
crdnblu
Fun With Relays

I found this to be a handy link to have when considering using relays in an application such as yours:

http://www.dlcparts.com/images/BoschGuide.pdf

I have saved the file, & refer to it quite often.
04-20-2011 05:27 AM
bracketeer
it works

I used the negative pulse trunk lock feature on the remote. I didn't use a relay. Hold the remote button down for 2 seconds rear window defogger comes on. Downside is if you hold it for 3 seconds it will turn it back off.
11-19-2010 05:56 PM
Pre-Tuner I assume by you saying "negative pulse rear window defogger" that the "pulse" is from pressing the button. If you wire it to a relay to come on with the accessory, it will always come on (as vicrod mentioned), even without you remote starting the vehicle, and even in the summer. You will never be able to turn it off.

I would wire it to a relay that is controlled by the auxiliary function. If the load is less than 200ma, you can wire it straight to the switch. You'll also have to press the auxilary function when you remote start to turn the defogger on, but at least you won't run it all of the time.

Some remotes will pulse the doors locked before starting, but the accessory lead wouldn't be energized at this time to make the defogger work with the locks. I started exploring that as another option, but it won't work.

One final option is if you have a wire off of the alarm that is grounded during remote start. These are usually used to bypass factory security systems, but could be used to run the defogger or relay only during remote starting.
11-19-2010 04:07 PM
EOD Guy What's the model of your remote? Might help trying to do a work around.
11-19-2010 03:09 PM
vicrod Yes. The relay would complete the circuit to ground for defogger and remain energized as long as the engine is running.
If you want to turn off the defogger how is that controlled? Is that also on the negative side? If so you won't be able turn it off.
Also, how is the temperature controlled? You don't want to by-pass that or any other safety overheat if any.
What make, model and year is the car? And let's see a copy of the instructions for the remote instead of guessing.

vicrod
11-19-2010 09:26 AM
bracketeer
a little research

I noticed that the power door lock and trunk lid functions are negative pulse. I'm going to try to adapt one of those. Problem is, you have to turn on the defogger separately after you start the car. I was hoping to have it come on with everything else.
11-19-2010 04:11 AM
EOD Guy Is the wire from the remote latching? Normally they arn't and if it isn't you won't have an issue with the way you want to do it. Sometimes you can reprogram the Aux output to a neg pulse instead of a pos pulse. The one in my truck has that capability.
11-18-2010 11:15 PM
bracketeer
remote starter

I have searched high and low for this information and can only find people with the same problem. I am installing a remote starter in my car. It has a negative pulse rear window defogger. The accessory wire from the remote is "always" on positive wire. So my plan was to install a relay. The positive wire from the remote would activate the relay. The other side would be installed in the pulse line of the defogger. So instead of getting a negative pulse it would go permanantly to ground. Has anyone tried this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.