Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Strange vavle cover, ,82' sierra
User Name
Password
lost password?   |   register now

Thread: Strange vavle cover, ,82' sierra Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-21-2010 06:16 PM
Austin_250 exactly. i have no intentions on keeping that mess on my truck. That will all go away along with the integral head!
12-21-2010 05:34 PM
bigdog7373 Cap the hoses that don't go to anything. You can't just have them sucking air. If they say anything about it then just change out the valve covers, they'll never know.
12-21-2010 02:49 PM
Austin_250
Strange vavle cover, ,82' sierra

I have this strange valve cover on my truck that is obviously aimed at controlling emissions. To pass a virginia safety inspection, i need to get all vacuum hoses hooked up properly. I have a few hoses at the front of the engine that go to this 4 way vacuum switch. However, 2 hoses go no where. does anyone have this motor?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.