Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> High Torque Starter Questions
User Name
Password
lost password?   |   register now

Thread: High Torque Starter Questions Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-11-2011 07:29 PM
1975yellowC3 Thanks for the all the help guys. I think I found my problem. I took the battery up to Napa and it tested bad. As usual, I overlooked the obvious problem!
01-10-2011 06:28 PM
timothale
cyl wash ?

I've heard guys say that overly rich will wash down the Cylinder walls. leaving no oil coating, making more cylinder wall-piston ring friction, I don't know if that is true. In the old days a few guys used other GM starters on their SBC, think big olds, not sure.
01-10-2011 06:16 PM
1975yellowC3 Thanks for the all the help everybody. Haven't had a chance to do anything this evening, but I am definitely going to try the jumper cable trick.

It is really weird to me that if I went out to the garage right now, it would crank just fine. After running for a minute or so, it will not turn it over again. It is running extremely rich right now. Think there is any chance that it is hydraulically locking? I can't be a heat soak problem, because the motor isn't even remotely warm when this happens.
01-09-2011 06:45 PM
sjkonyndyk Sand the metal bare at the ground, and if you are still questioning it use a pare of jumper cables from the negative battery one to the block or intake and one to the metal section of body.
01-09-2011 06:31 PM
tnovot
Quote:
Originally Posted by 1975yellowC3
Thanks guys.

sjkonyndyk...thanks for the part number

I think I am going to get the battery checked and then make sure I have a good ground. I have read on here people having problems with starters doing similar things with insufficient grounding.
If that doesn't work....off to Adv. Auto to get a new starter!
Good move on checking grounds - especially if you are indeed talkking about a C3. As you probably already know, they seem to frequently have ground problems.
If you are not already aware, corvetteforum.com has a C3 section.
Terry
01-09-2011 06:10 PM
mud.man.rj
hi torque

The high torque starter is only about half the size too, nice for header clearance and the gear red really helps them spin up faster.
01-09-2011 06:04 PM
richard stewart 3rd Hi,
GM has 2 starters for you car, one is regular & the other is a high torque, you can tell the difference by looking at the end of the solenoid, the HT will have an extension on the screw at the bottom of sol. the regular starter the screw will be about flush with the sol. If yours is the regular type exchange it for the GM HT, they should be about the same price as the regular starter.
Rich
01-09-2011 05:35 PM
1975yellowC3 Thanks guys.

sjkonyndyk...thanks for the part number

I think I am going to get the battery checked and then make sure I have a good ground. I have read on here people having problems with starters doing similar things with insufficient grounding.

If that doesn't work....off to Adv. Auto to get a new starter!
01-09-2011 04:25 PM
sjkonyndyk buy a starter from autozone or advance ask them nicely to warranty yor current unit against the new delphi starter for a

98' Chevy s10 blazer has a 168 flywheel and a staggered pattern its factory high torque and light weight.

Part number should be 96210 from advance
01-09-2011 03:34 PM
68NovaSS At 9.6:1 I'd say it should do the job if it's a quality starter. Being a new engine, probably tight, not broken in, if on the hot side, I could see it being sluggish, especially if it's nestled behind headers.
01-09-2011 02:48 PM
1975yellowC3 Thanks 68.

I have read some other posts about starter problems, and now I am wondering if something else is the problem??

I have the 168 tooth flywheel....should the standard starter be able to turn this motor over?
01-09-2011 02:26 PM
68NovaSS They are plug n go, and gear reduction is their method. It doesn't result in slower cranking, it spins my 383 blower motor fast, so I assume more windings. I've hear them spin 13 to 14:1 race motors just as fast.
01-09-2011 02:19 PM
1975yellowC3
High Torque Starter Questions

I just started my brand new 383 a few minutes ago. It actually started... (1st motor I have put together and I was scared to death to hit the starter!!)

It died shortly after it started a couple of times as my carb isn't quite setup right. Problem is that my starter just won't turn the thing over after it has run a little. My starter is just the run of the mill Adv. Auto Parts starter. My engine has 9.6:1 compression. I also unhooked the power to dizzy to make sure I didn't have timing advanced to far. This resulted in the same thing....barely turning motor over.

1. Does my starter just not have enough umph to start this thing?

2. If I get a high torque starter, can I just mount it up, plug it in, and go?

I don't understand these high torque starters. Does the high torque starter just have gear reduction to give it more torque, which turns the motor over a little slower. Seems like the only other way for high torque would require more current draw?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.