Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Paint wrinkling.
User Name
Password
lost password?   |   register now

Thread: Paint wrinkling. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-19-2011 02:04 AM
Niko1080 I have had the problem of paint wrinkling before when there is a small un sanded area of paint, the solvent seems to attack it if put on too thick. It usually only occurs when doing complicated tape outs and multiple layers.

The key is to let your clear cure before spraying solvents over it.

As far as buffing i like to do it within 72 hours.
03-18-2011 10:08 PM
degarb I found this thread googling and had what appears to me the same issue with nasson urethane.

I don't believe the answers here, any, were the reason. I think my problem was I would try to apply another coat 24 hours later of clear. This would lift the clear of day before that was applied 15-60 minutes after base color as manufacturer recommends. The problem came because another entity would turn down thermostat after I left. I think, I needed 24 hours of 70 degree heat so film could fully bond before hot topcoat wouldn't lift the previous coats.

Most pro body people wouldn't run into this as the pro is interested in production and wouldn't hit a car two days in a row, and would have better climate control.
05-27-2009 09:01 AM
MARTINSR That never hurts, I don't care what you are spraying, to leave it set a a few hours or more in the sun is going to be a good thing. It simply can't hurt.

And if you spray your next product with a "lighter hand" you are going to have less solvents in the film to soak into the subsrate as well.

Brian
05-27-2009 05:54 AM
off2wildblue Thanks a bunch. I must have sanded too thin. I was so worried about it sticking that I sanded more than I should. That whole "scuff and shoot thing" makes me a little leery. I guess when you say to sand the clear coat to just get rid of the shine you really mean it.

Lastly, after sanding it this time should I wait any period of time for the solvents to dissipate or put it in the sun for a period of time before I prime with K36?

SAM
05-26-2009 11:59 PM
MARTINSR
Quote:
Originally Posted by off2wildblue
I went to the paint shop today and they thought it was because I sanded the clear too thin or through and then the Epoxy Sealer reacted with the base color and also where the clear was too thin (less than 1 mil). They advised me to use K36 as a primer. Sand that to 600 wet then apply base and clear. I also put on a wet coat of primer which probably should have been laid down dusted for a couple coats and probably should have waited for the clear solvents to evaporate or escape. Can't remember what you call that right now. Then after the dusted coats I could go wetter.

Thoughts?

SAM
That is right Sam, there is only ONE way that bc/cc urethane is going to wrinkle like that, solvents got thru it. The ONLY ways solvents can get thru a urethane like that is that it was sanded too thin, it wasn't applied thick enough or it was improperly activated and wasn't cured. Of course it could also be other things that would cause it to not cure like too much reducer added and it was piled on too thick.

But to sand it off and prime it again is pretty much the best way to handle it.

Brian
05-26-2009 11:24 PM
Chris Kemp Well Deltron is good stuff and it shouldn't be doing that. I think that it is the epoxy primer/sealer. Like I said earlier I usually don't put it over paint. I just use it on bare metal. I am not familiar with their K36 but if that is what the paint store recommends then give it a try. I mainly use Sikkens and Glasurit but all of the top quality paint companies have similar products.

Good luck!
05-26-2009 10:47 PM
off2wildblue Well, the paint was Deltron with Deltron 4000 clear. I don't consider it crap but I am not an expert.

The filler was applied on bare metal but was feathered very lightly onto the existing paint but not on much if any clear coat. However, there was absolutely no lifting or wrinkling where the filler was. In fact the repair turned out perfectly.

I went to the paint shop today and they thought it was because I sanded the clear too thin or through and then the Epoxy Sealer reacted with the base color and also where the clear was too thin (less than 1 mil). They advised me to use K36 as a primer. Sand that to 600 wet then apply base and clear. I also put on a wet coat of primer which probably should have been laid down dusted for a couple coats and probably should have waited for the clear solvents to evaporate or escape. Can't remember what you call that right now. Then after the dusted coats I could go wetter.

Thoughts?

SAM
05-26-2009 07:15 PM
Chris Kemp You're not going to like my answer. But in my opinion the doors were either painted before with cheap paint or lacquer and they will have to be stripped to the bare metal and re-primed to get good lasting results. Another thing, in looking at the pictures it looks like you applied the body filler right over the paint. IMO that too is a no no. Body filler should be applied to bare metal and the existing paint should be feather edged away from it for good lasting results. In the area were the body filler over laps the paint, shrinkage could occur later on down the road.

Another alternative would be to stay away from the epoxy primer/sealer and try using PPG's standard two part primer (I forget the number). Epoxy primer/sealer has a lot stronger solvents and is usually used on bare metal.

But guess what? If you are just fixing the car up with a quickie paint job and your'e not worried about longevity, then everything that I just said is crap! Go to your local paint supplier and get some water born primer/sealer. Lightly sand down the wrinkled area just enough to remove the wrinkles and apply the water born primer/sealer to the whole door. Then you can put what ever you want to on it and it should stay down.

Paint reps are always a good source of information when ever you have trouble. Don't be afraid to ask. No mater how stupid you may think your question is, they have heard plenty more that are even more stupid then your's

Good luck and I hope this helps!
Chris
05-26-2009 12:37 PM
off2wildblue
Paint wrinkling or lifting...help

Can you tell this is my first paint job?

More problems: I repaired the door with back into shape and then I sanded down the clear with 320 and wet 600. Then I let it sit over night and put the wax/grease remover on until cloth was clean. Then I put PPG expoxy sealer down as a first wet coat.

After wet coat the sealer was lifting/wrinkling in about 5 areas the size of baseballs. Of course, not over my repair but over the clear.

So what is my problem and how do I fix it?

I figure after sanding maybe I should have let it sit in the sun or let it rest a few days for the solvents to escape. I just read that in a search anyway.

Also, while doing the search I heard stories of problems with clear coats too.

Lastly, how long do I wait or should I not wait before color sanding and buffing?
My car is still in clear and needs sanding.

Pictures below!

I am very frustrating especially because of the way these doors were damaged.

Please let me know what to do to correct this new problem.

Thanks again,

SAM






Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.