Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 1998 chevy k1500 4l60e tranny problems
User Name
Password
lost password?   |   register now

Thread: 1998 chevy k1500 4l60e tranny problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-08-2011 02:47 PM
tnsmith10
Quote:
Originally Posted by Big_red09
so i have just replaced a 4l60e tranny in my 98 chevy k1500 ext cab 5.7 engine with the tranny from a 97 bravada same transmission just 1 less clutch for each gear. In doin this i have completed the change an it worked like a charm drove good shifted good an then yesterday i parked it lastnight an when i got up and went out to leave this morning it wouldnt shift as if it were stuck in a high gear. any idea for what reason this may be happening ?
check for blown fuse or +12v down at the trans. without 12v going to the trans. default is 3rd gear.
you say everything was the same between the 2 transmissions except for 1 less clutch in each gear. well, that would be incorrect, the internals are the same.
what is more than likely different would be the valve body, separator plate, and inner passeges for the valve body on the case.
if you didnt double check inside the pan for any possible differences in the elctronics, its quite possible that it blew a fuse because of the electronics.
another possibility could be an open or shorted harness, shift solenoid/s, or a possibility that you may have inadvertantly pinched the wiring harness in between the block and bellhousing.
have you had it scanned for trouble codes? is the SES light on?
08-08-2011 01:56 PM
Big_red09
1998 chevy k1500 4l60e tranny problems

so i have just replaced a 4l60e tranny in my 98 chevy k1500 ext cab 5.7 engine with the tranny from a 97 bravada same transmission just 1 less clutch for each gear. In doin this i have completed the change an it worked like a charm drove good shifted good an then yesterday i parked it lastnight an when i got up and went out to leave this morning it wouldnt shift as if it were stuck in a high gear. any idea for what reason this may be happening ?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.