Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> Quick question about wheel bearings/hubs
User Name
Password
lost password?   |   register now

Thread: Quick question about wheel bearings/hubs Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-20-2011 10:13 PM
Greg T I trusted my years of experience and pulled the left side. Sure'nuff, felt dry when I turned it slowly. o play tho. Tight as a new one, but you could feel the rollers. Got one from Rockauto.com for 64 bux shipped. All is good!
09-20-2011 06:14 PM
T-bucket23 If you jack it up, usually the noisy bearing will have some play in it if you wiggle the wheel. It usually is not hard to determine which wheel the noise is coming from while driving. make you you drive with the windows up, it is easier to tell.
09-20-2011 05:59 PM
poncho62 I have an 05 Uplander AWD, probably the same bearings....I have replaced all 4......

I also work at a NAPA store....Wheel bearings just fly out of here.......Why cant these car companies still use repackable bearings?
09-20-2011 05:19 PM
Greg T That wouldn't work. It's all wheel drive and the noise is in the front. Would have to get all 4 off the ground. Thanx for the input, though.
09-20-2011 09:34 AM
S10 Racer
Quote:
Originally Posted by Greg T
I have an 06 Envoy with 57000 miles. LOUD humming vibe from front end. Get noticable worse when turning the wheels slightly right and much quieter when turning left. Does anyone know for sure which one it is? I'm guessing LEFT side because of the added stress on a right turn, but don't want to tear the wrong one out. Ideas?




.
My suggestion would be to jack up the front end and place on stands, with someone helping you, have them put it in gear and let the tire rotate while you listen to each side. You may have to have them give it a little gas to turn them faster. The side the noise is coming from should be distinctive. I have had the same issue with my wifes car and it seems that you really can't tell which side it is by which direction you turn. Just my .02 cents worth.
09-19-2011 10:07 PM
Greg T
Quick question about wheel bearings/hubs

I have an 06 Envoy with 57000 miles. LOUD humming vibe from front end. Get noticable worse when turning the wheels slightly right and much quieter when turning left. Does anyone know for sure which one it is? I'm guessing LEFT side because of the added stress on a right turn, but don't want to tear the wrong one out. Ideas?




.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.