Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> T-400 trans question
User Name
Password
lost password?   |   register now

Thread: T-400 trans question Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-13-2011 08:21 AM
SSedan64
Quote:
Originally Posted by Crosley
typical 200-4r has a 27 spline output shaft
Good catch Crosley, I must have had the 400 on my mind. why? I don't know.
11-12-2011 06:49 AM
Crosley
Quote:
Originally Posted by SSedan64
Something's off ^^.

A 2004R will bolt in easily.
Same Crossmember.
Shorter DriveShaft with 32-Spline Yoke.
TV Cable and Brackets.
TCC Lockup Kit.

typical 200-4r has a 27 spline output shaft
11-12-2011 12:01 AM
SSedan64 Something's off ^^.

A 2004R will bolt in easily.
Same Crossmember.
Shorter DriveShaft with 32-Spline Yoke.
TV Cable and Brackets.
TCC Lockup Kit.
11-11-2011 09:28 AM
Rustydawg Something is way off here. You say that the tach and speedo are correct, but if this is in fact a 3.55 gear, with a converter that is relatively tight, 3500 RPM is out to lunch.

A couple of things come to mind:

The tach is set to 6 cyl.

The rear gear is more like 4.56.

The trans is not shifting into 3rd gear - it remains in 2nd.

Just for reference - a long time ago I had a Datsun pickup with a 4.38 gear and it would sit at 3600 RPM at 60 MPH, this with a 25" tire.
11-11-2011 06:29 AM
firebird1969
T-400 trans question

I have a th400 in a 1969 firebird, 3.55 rear, 25" tire. tach shows 3500rpm at 55mph. calculator says I should be at 2700rpm. trans and TQ conv are new 10/2010. 1800 stall. Any idea what might be wrong? tach and speedo are correct. thanks. also anyone do a 200r4 swap for a 69 firebird?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.