Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> collection o' parts
User Name
Password
lost password?   |   register now

Thread: collection o' parts Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-01-2011 04:18 AM
123pugsy 12 pin would be for a 4l60e.

You need to use the 88 ECM and harness along with the 700r4.

If you don't want the TBI, you could use a carb and get an aftermarket lock up kit for the 700r4.
11-30-2011 08:36 PM
blazin8556 no input from anyone? guess im just gonna hook it all up and watch it smoke or run
11-22-2011 11:44 AM
blazin8556 nevermind im confused all over again. the harness is a 12 pin for the trans. what does that go to?
11-22-2011 11:22 AM
blazin8556 i found some info to repin the trans. its basically a to a, b to b, and so on except e is not used for the 700r
11-21-2011 07:45 PM
blazin8556
collection o' parts

sorry if this isn't in the right area. i have searched and searched and am still a little "foggy" as to if i am going the correct route.

i have a 355 light cam, not quite stock, the heads and intake from an 88 tbi 350, a 700r4 from i have no clue, bought it as a core for $50 (said it worked great 2 years ago, in a camaro, no tc for it yet) and i was at the scrap yard and found a computer number 16146299 AWLD, and a wire harness from a 93 4.3l. the 700r4 has a 4 pin plug and the harness looks like it went to a 4l60e. i also have an hei distributor with a msd control box that i would love to run, but sure it ain't gonna happen.

my question is will this crazy little combo help me at all? the 355 stays put(4bolt mains, and was what was in the car when i got it) i want to run overdrive. i also have the aldl program in case i need to flash the ecm

im willing to rewire if need be. i know something will have to be done for the trans and the tps. direction to wire diagrams would be great.

all this , if it works, is getting shoved into a 76 el camino. (maybe a bad choice of a car, it seems to be completely ignored in the aftermarket world, but i traded a wrecked car for it, and it ran)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.