Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech> Gas tank and sending unit question
User Name
Password
lost password?   |   register now

Thread: Gas tank and sending unit question Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2011 09:23 PM
Benscamaro
Gas tank and sending unit question

latech,
Thanks. I'm assuming that you mean the A/C pump, correct? Also, I was not clear, I do have two lines coming from the front of the vehicle, one (the gas line) along the left side and a second that goes down the right side. Sorry for the confusion.
11-27-2011 07:13 PM
LATECH If the pump you run has one line then plug the return on the tank as well as the third(vent)just be sure to run a vented cap.
If your pump has 2 lines I would change it to the single line,
I am not sure when evap systems were implemented in cars, somewhere in the 70s ,The sender with the 3 lines is for a vehicle with a return style fuel pump and an evaporative system.The single is for a straight shot to the pump, no return and no evap.It needs a vented cap, or your system will starve for fuel as vacuum builds in the tank.
I have seen the return style pumps have issues with pressure to the carb in the past, that is why I said to run the single line setup.Less chance of failure
I think the return setup was to help keep cooler fuel to the engine by recirculating it back to the tank, supposedly helping to keep vapor lock to a minimum.Like I said ,IIRC it only causes low pressure issues and delivery volume to the carb as well.

Also it sounds like your car only has one line from the tank to the front, r did I read that wrong?
11-27-2011 05:33 PM
Benscamaro
Gas tank and sending unit question

I took the old tank off my 78 Camaro and the sending unit has one line. The car originally had a 305 and did have A/C. A 350 was put in and the A/C was at some point connected.

The new tank has a vapor line that is cut at the back. The recommended sending unit for a 78 (350) with A/C is a two line unit. That gives me three lines coming off the tank and only two lines from the engine.

So, do I cap the line at the back since the sending unit has a return?
Do I use a single line sending unit and bring a tube from the cut off to the front for the second line from the front of the car?
Do I need to use both the sending unit lines then need a third (and where would it go) line?
Lastly - Is there a manual that would help me find the answer?

Thanks in advance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.