Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> intake bolts not lining up
User Name
Password
lost password?   |   register now

Thread: intake bolts not lining up Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-28-2012 01:21 AM
SSedan64 Normally .006" cut per cc. so .018" cut = 3cc. Flat Milling.
.0075" per cc. when Angle Milling.
I would think they would've machined both for proper alignment.
01-27-2012 11:42 PM
sam_bo3 I wouldn't thing that 3 cc's off the chambers would be very much. I may call Speier Racing up and see what they thinks. I would think that since they did both of them at the same time that if they thought it would be an issue they would address it.
01-27-2012 11:05 PM
DoubleVision Usually depending on how much was milled when it gets so far it knocks the alignment off so the intake has to be cut to the same angle as the heads are.
01-27-2012 10:05 PM
sam_bo3
intake bolts not lining up

I finally got my RHS aluminum heads that were ported and milled on my 355. I'm not sure how much was taken off. They went from 64cc chambers to 61. I also had a weiland stealth(their version of performer RPM) non-vortecintake port matched. I ordered from negs w/ install kit (bolts and gaskets). The gaskets are cheap paper jegs brand. The right side lined up perfect. The left is 1/16 or 1/8 of an in off letting the bolts line up. Should willow the holes out? Could it be the gaskets? Do should they have trimmed the intake to fit the milled heads?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.