Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> plugs fouling and gas in oil
User Name
Password
lost password?   |   register now

Thread: plugs fouling and gas in oil Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-03-2012 12:36 PM
EagleMark With an EFI engine the first thing is codes!

The pdf I linked to will show you how to diagnose each code or each circut of the EFI system.

One mecahical thing this EFI can't do is read or change fuel pressure, it expects it to be correct and since you have a fueling issue you should check fuel pressure. If your return line is plugged or somhow restricted it will raise fuel pressure sometimes doubling!!!
03-02-2012 10:51 PM
panman62
fuel

Quote:
Originally Posted by EagleMark
Well do like LAtech said and remove the vacuum line from regulater and turn key on to see if gas is coming out vacuum port. I didn't think a bad diaphram would do this but he must know something I don't.

Is an injector stuck open and pouring fuel? Or when it's running pouring fuel? Is fuel pump running with key on for 2 seconds or constantly?

Does it run at all? Trying to figure out when it's dumping all this fuel?

If the CTS is bad it usually reads -40 like mentioned above and floods an engine bad, unless it's -40. Here's a chart to read the CTS sensor with an ohm meter.

Coolant sensor approximate resistance specifications:
177 ohms @ 212 deg. F. or 100 deg. C.
241 ohms @ 194 deg. F. or 90 deg. C.
332 ohms @ 176 deg. F. or 80 deg. C.
467 ohms @ 158 deg. F. or 70 deg. C.
667 ohms @ 140 deg. F. or 60 deg. C.
973 ohms @ 122 deg. F. or 50 deg. C.
1188 ohms @ 113 deg. F. or45 deg. C.
1459 ohms @ 104 deg. F. or 40 deg. C.
1802 ohms @ 95 deg. F. or 35 deg. C.
2238 ohms @ 86 deg. F. or 30 deg. C.
2796 ohms @ 77 deg. F. or 25 deg. C.
3520 ohms @ 68 deg. F. or 20 deg. C.
4450 ohms @ 59 deg. F. or 15 deg. C.
5670 ohms @ 50 deg. F. or 10 deg. C.
7280 ohms @ 41 deg. F. or 5 deg. C.
9420 ohms @ 32 deg. F. or 0 deg. C.
12300 ohms @ 23 deg. F. or -5 deg. C.
16180 ohms @ 14 deg. F. or -10 deg. C.
21450 ohms @ 5 deg. F. or -15 deg. C.
28680 ohms @ -4 deg. F. or -20 deg. C.
52700 ohms @ -22 deg. F. or -30 deg. C.
100700 ohms @ -40 deg. F. or - 40 deg. C.

Do you have any codes set? You can read them with a paperclip between A and B terminal on ALDL port, key on and count flashs.
Trouble Codes

THE ALDL CONNECTOR:


To Display Trouble Codes:
Run a wire or paper clip from Pin A to Pin B then turn the ignition on but do not start engine. The "Check Engine " light will flash in the following sequence: flash, pause, flash-flash, long pause flash, pause, flash-flash, long pause flash, pause, flash-flash, long pause. This is a code "12" which will always be there and tells that the diagnostic test is working. After this series of flashes and pauses any stored trouble codes will now flash. If you do not see the "12" flash three times, your diagnostic circuit is defective.
Most vehicles will display stored trouble codes, then "12" again

Here's a link to GM service procedures for all the error codes and how to test each circut.
http://www.gearhead-efi.com/gearhead...c/TPIcodes.pdf
thanks at this point i'lltry anything thanks again
03-02-2012 08:02 PM
EagleMark Well do like LAtech said and remove the vacuum line from regulater and turn key on to see if gas is coming out vacuum port. I didn't think a bad diaphram would do this but he must know something I don't.

Is an injector stuck open and pouring fuel? Or when it's running pouring fuel? Is fuel pump running with key on for 2 seconds or constantly?

Does it run at all? Trying to figure out when it's dumping all this fuel?

If the CTS is bad it usually reads -40 like mentioned above and floods an engine bad, unless it's -40. Here's a chart to read the CTS sensor with an ohm meter.

Coolant sensor approximate resistance specifications:
177 ohms @ 212 deg. F. or 100 deg. C.
241 ohms @ 194 deg. F. or 90 deg. C.
332 ohms @ 176 deg. F. or 80 deg. C.
467 ohms @ 158 deg. F. or 70 deg. C.
667 ohms @ 140 deg. F. or 60 deg. C.
973 ohms @ 122 deg. F. or 50 deg. C.
1188 ohms @ 113 deg. F. or45 deg. C.
1459 ohms @ 104 deg. F. or 40 deg. C.
1802 ohms @ 95 deg. F. or 35 deg. C.
2238 ohms @ 86 deg. F. or 30 deg. C.
2796 ohms @ 77 deg. F. or 25 deg. C.
3520 ohms @ 68 deg. F. or 20 deg. C.
4450 ohms @ 59 deg. F. or 15 deg. C.
5670 ohms @ 50 deg. F. or 10 deg. C.
7280 ohms @ 41 deg. F. or 5 deg. C.
9420 ohms @ 32 deg. F. or 0 deg. C.
12300 ohms @ 23 deg. F. or -5 deg. C.
16180 ohms @ 14 deg. F. or -10 deg. C.
21450 ohms @ 5 deg. F. or -15 deg. C.
28680 ohms @ -4 deg. F. or -20 deg. C.
52700 ohms @ -22 deg. F. or -30 deg. C.
100700 ohms @ -40 deg. F. or - 40 deg. C.

Do you have any codes set? You can read them with a paperclip between A and B terminal on ALDL port, key on and count flashs.
Trouble Codes

THE ALDL CONNECTOR:


To Display Trouble Codes:
Run a wire or paper clip from Pin A to Pin B then turn the ignition on but do not start engine. The "Check Engine " light will flash in the following sequence: flash, pause, flash-flash, long pause flash, pause, flash-flash, long pause flash, pause, flash-flash, long pause. This is a code "12" which will always be there and tells that the diagnostic test is working. After this series of flashes and pauses any stored trouble codes will now flash. If you do not see the "12" flash three times, your diagnostic circuit is defective.
Most vehicles will display stored trouble codes, then "12" again

Here's a link to GM service procedures for all the error codes and how to test each circut.
http://www.gearhead-efi.com/gearhead...c/TPIcodes.pdf
03-02-2012 07:19 PM
panman62
1990 corvette

Quote:
Originally Posted by EagleMark
The 1990 Corvette was a TPI batch fire engine. The 1993 was a LT1 engine...

What ECM does it have?
as far as I know it's the stock one for a 1990, all injectors tested and are good, new TPS, new fuel pressure regulator, new cap and rotor new wires and again new plugs, I'm just stuck
03-02-2012 06:20 PM
EagleMark The 1990 Corvette was a TPI batch fire engine. The 1993 was a LT1 engine...

What ECM does it have?
02-28-2012 05:54 PM
LATECH as far as the wiring harness, you will have to compare wiring diagrams for the powertrain control (PCM -ECM )
It is definitley gettin lotsa fuel.
It has to be getting in through the injectors or the fuel pressure regulator is dumping fuel due to a ruptured diaphram.You can check the FPR by pulling the vacuum hose and cycling the key while watching the vacuum hose connection, if fuel runs out ...voila
The injectors could be spraying a gob of fuel, that could be caused by a defective coolant sensor, ie: Coolant sensor or sensor circuit open, causing the ECM to see a engine temp of -40 F . That would cause it to be rich.
It could also be sucking raw fuel into the evaporative system, it could have some issues like back vapor check valves in the tank being defective, allowing raw fuel into the evap system.
The PCM-ECM could be defective and sending a way big injector pulse to the injectors.litterally pouring fuel into the engine.
Can you get a data scanner?
Dont give up on the car. I allways say, dont quit diggin for gold just yet, you may only need to dig 1 more foot to strike it rich.
02-28-2012 05:32 PM
panman62
plugs fouling and gas in oil

I just got a 1990 Corvette 350 base model, the guy before me got the car because the starter wires burned uped and cause a fire under the hood, I've put in over $1000 in 3 weeks and can't get it to run right, at first maybe 5gallons of gas went into oil, change it, 5 sets of new plugs, new intake gaskets, new fuel pump, new filter, new wires cap and rotor, just found out the engine wire harness he ordered came as a 1993, instead of a 1990, could this be the problem, I'm at my wits end and ready to get rid of this car, any body who can help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.