Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> Hi, engine light on
User Name
Password
lost password?   |   register now

Thread: Hi, engine light on Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-29-2012 08:31 PM
68NovaSS Moving to motor electronics section.
02-29-2012 07:54 PM
rsfyj
I think it is fixed

I reset the computer with a Ball pein hammer, hahaha no I pulled the negative side of the battery for 1 minute and the light went out. Now i will have to put on 300 or so miles and fill the gas at different levels until the computer gets enough data to operate properly. I hate the cars with computers its hard to beat points and a carbuerator say what you want I never had so much trouble with these newer junks coming from detroit and elswhere. So many hoses it looks like a snake pit under the hood
02-22-2012 12:10 PM
John Se go get the codes read at auto zone, usually its something simple
02-21-2012 06:17 PM
rsfyj
Hi, engine light on

I have a 2002 Ford Windstar van. The engine lite stays on since I ran the battery down and replaced it. I went through this one time before. It said gas cap not tight. The computer needed to see gas fill ups 4 or 5 times at different levels and run for at least 400 miles. Then the computer would get new data and the light went out. I have done all that once again and I also got a new gas cap, checked my pvc, and looked for any lose hoses but the light stays on this time. I cant get a inspection sticker here in mass to run on the roads if the light dont go out. I need some of you Hi tech Car guys to tell me where to look next. Taking it to a Ford garge is a waste most will screw you on the spot. I know from past engagements. They will hook up a computer and tell you to replace this, this and this and after 500 dollars the light is still on. Any help from guys who have had this problem will be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.