Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Proper pressure setting for pressure pot supply?
User Name
Password
lost password?   |   register now

Thread: Proper pressure setting for pressure pot supply? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-06-2012 11:20 AM
777funk
Quote:
Originally Posted by shine
shut the air down to the pot after spraying. adjust before you start.
That should do the trick. Great idea shine. I usually spray a coat, wait an hour and do another coat. That waiting an hour part is when the pressure tends to creep up. If I come back for the next and don't check the regulator/pressure that's where I'm running into problems. I'll try shutting the air off between coats. I wish there was a regulator that was accurate at very low pressures. I'm guessing if there is, it's $$$.
03-06-2012 09:47 AM
shine shut the air down to the pot after spraying. adjust before you start.
03-05-2012 04:06 PM
777funk
Proper pressure setting for pressure pot supply?

I have been using a pressure pot and Iwata LPH-200 with a 1.2 nozzle (the biggest nozzle in Iwata LPH-200 pressure pot guns) for a while now and with a broken pressure gauge so I had no idea what my pressure was. Recently I finally got around to replacing the binks gauge and I find my usual setting (gives a 3' pee stream if I turn the air off to the gun), is around 2 psi on the new 0-15 psi McMaster Carr gauge.

The problem I run into with this is that the regulator tends to fluctuate as the pot sits. It's like it's building up around to around 5-7 after a few minutes of sitting. The reason I ask about the usual (proper) pressure is that it seems to want to sit at around 5-7 and won't adjust and stay where I use it.

Not that I can't just re-adjust before I spray each time but half the reason I use a pressure pot is so I won't have to mess with constantly filling my guns (the pot is convenient). Curious if I'm spraying at too low a fluid pressure or if maybe I just need a better (accurate at very low pressure) regulator.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.