Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 5700 vortec
User Name
Password
lost password?   |   register now

Thread: 5700 vortec Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-09-2012 02:07 AM
cobalt327 Why are you swapping out the timing cover and damper?

The 1-piece rear main seal SBC engines use an externally balanced flexplate/flywheel, but the damper is neutral balanced. So you want a neutral balanced damper if the engine is going to use the stock crankshaft.

If you use an early damper you can't use the reluctor ring (if your engine used one) on the crank snout along w/the older type (longer) damper snout, else the pulleys wouldn't align (bottom would be out 1/4" too far). You do not need the reluctor unless you were using the factory EFI. A thread comparing the dampers, etc. is here.

Info on the differences between the plastic and metal timing covers is at post #6.

Info on the various SBC timing tabs and damper lines used prior to the Vortec/plastic timing cover is here.
05-08-2012 09:56 PM
dodgeboy12008 Ok, it seems my balancer only has one line on it. But I am going to change out the balancer and the timing cover to the metal type. I just need the external balanced, harmonic balancer correct?
05-04-2012 01:31 AM
cobalt327 I think the two lines he's talking about are the pair of lines on a Vortec damper that are 90 degrees apart (#1 and #4 in the diagram below):



But I could be wrong...
05-03-2012 11:11 PM
DoubleVision GM used 2 types of timing marks. One was at the 2 o'clock position.
The later they went to a 12 o'clock position. Since the balancers interchange, in some cases the builder will install a 12 o'clock timing cover
and a 2 o'clock balancer. When this happens you can't time it as the line won't match the timing tab. The easy fix in that case would be just to go buy a bolt on timing tab that bolts on at the 2 o'clock position.
Now if it were vice versa and a 2 o'clock cover was used and a 12 o'clock balancer then you would have to go online and find the formula on how to find the 2 o'clock position on the balancer. Or, you could just do as I would and purchase a proform balancer cover that has timing marks from zero to sixty degrees. It don't matter what balancer you have when you use the proform cover, because it bolts on to the balancer and has a mark on it so you can line it up with the keyway on the crank. When GM made the change in timing marks they left the keyway in the same place and simply cut the timing mark on a different location on the balancer. The Proform cover places it at the 2 o'clock position period. These covers come in sizes for 6 and 8 inch balancers and well as several different colors. When I do a build I get the color and size I want and use a bolt on 2 o'clock timing tab.
05-03-2012 10:09 PM
dodgeboy12008 What are the double lines you are referring to?
04-30-2012 04:52 PM
Jim Rockford
Quote:
Originally Posted by DoubleVision
Getting a roller cam to use with a fuel pump lobe is easy. Most of the cams that came in TPI engines have the fuel pump lobe. Or you can usually score a GM cam on Ebay on the cheap that have them as well.
Why I specified the use of a Vortec oil pan is because Vortec engines have longer bolts that are used to support the windage tray and I am unsure if the 87 and up pans have enough clearance to clear the longer bolts.
The main cap bolts that the windage tray bolts to are not long enough to affect the oil pan for any 87 and up engine... its fine, I used a vortec pan on My lt1 the main cap bolts for the windage trays are only slightly taller, plenty of room.
04-29-2012 04:53 PM
DoubleVision Getting a roller cam to use with a fuel pump lobe is easy. Most of the cams that came in TPI engines have the fuel pump lobe. Or you can usually score a GM cam on Ebay on the cheap that have them as well.
Why I specified the use of a Vortec oil pan is because Vortec engines have longer bolts that are used to support the windage tray and I am unsure if the 87 and up pans have enough clearance to clear the longer bolts.
04-29-2012 04:39 PM
Jim Rockford Pay attention to the harmonic balancer , there is two lines....
04-29-2012 04:37 PM
dodgeboy12008 Thank You. Now Im regretting getting rid of the old tbi engine.
04-29-2012 04:16 PM
Jim Rockford you can use any pan off a 87 and later 1 piece rear main seal block, and any 1 piece rear main flexplate, and no the cam does not have a fuel pump lobe.
04-29-2012 03:29 PM
dodgeboy12008
Another question

I have one more question. This block has the mounting surface and the hole for the fuel pump pushrod. Does the stock cam have the lobe for the pump? Thank You.
03-21-2012 10:06 AM
dodgeboy12008 I have a flexplate off a 87 305 tbi, would that work?
03-21-2012 12:32 AM
DoubleVision You can go to the parts store and get the flexplate. However you will need a Vortec oil pan.
03-20-2012 10:22 PM
dodgeboy12008
5700 vortec

I just received a 5700 vortec engine. It is almost a long block but I am missing the oil pan and the flexplate. I am wondering if i can just order an externally balanced, one piece rear main seal flexplate to use with this engine or does the plate actually need to be balanced with the rotating assembly? My other question is, can I run the old style oil pan or to I need a late model specific pan. Thanks for any help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.