Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Sealer with to much dry spray
User Name
Password
lost password?   |   register now

Thread: Sealer with to much dry spray Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-10-2012 09:31 AM
Imagery Thank you for your help and suggestions. I spent the day yesterday changing up the paint booth air system after realizing I had a positive air flow (plastic walls pushing out) because of inadequate intake air supply. Now the walls suck inward and the air flow moves from front intake side to exhaust, I also added a third fan to help increase suction. I sanded everything back down to sealer transparency to the surfacer beneath. It further exposed some minor imperfections as the sealer acted as a filler as well. Now I will try it again with slower reducer with about 5% more reduction, adjust gun fan pattern better, work from intake side of booth toward exhaust side. I'll do one medium wet coat and make sure it covers well then I can start base coat and clear. I'll follow up with my results when I finish.
05-10-2012 09:18 AM
boatbob2
dry overspray..........

do you have an exhaust fan in your home made booth? otherwise,without it,the overspray,has no place to go,except onto your fresh paint....
05-09-2012 11:44 AM
dinger From looking at the pics it really is hard to see the problem. I am going to throw some semi-educated guesses at you.

Anything on the piece, dust, will be there when you paint the primer or sealer. You will have to sand these pieces back to metal to be rid of them.
What is the cure time on your sealer? Is it a primer sealer or a color sealer. I am not familiar with the product as far as numbers go.
IMO, it sounds like you're not putting enough product on, it is coming out dry and feeling rough. If you can see marks from the tack cloth, it is probably not enough material laid on the parts or a cheapo tack cloth (harbor freight?) that shouldn't be used for car painting. Over-spray is more evident when you paint a piece, it drys, you paint another piece and the over spray settles on the dry piece. I don't think that is the problem. If nothing else, get the slowest reducer available.

If you're using a sealer type of paint, one that goes on before the color, the primer must be baby butt smooth. The sealer must be done as smoothly as your paint. The sealer may not look as good as paint, maybe try doing a small piece where everything is as should be and seeing the results. The piece won't look great until the clear is applied. Good luck.

I looked over your pics again, I am thinking this is too dry and your pattern (from the painted test on the wall) needs adjustment. That's a very narrow pattern and will not help you get a wet coat.
05-08-2012 09:01 PM
Imagery Here is my photobucket link. http://photobucket.com/albums/ac22/Imagery1567
The first pictures in the album are the recent photos from today.
05-08-2012 08:31 PM
Imagery
Sealer with to much dry spray

I just finished spraying sealer (HOK KO-Seal II) on all the separate body pieces for my Porsche 944 project in my temporary garage booth and everything felt rough with over spray. I used HOK medium reducer (75-85 deg) and my actual temperature in the booth was 84 deg so perhaps I should have used the next slower (85-95 deg) but I'm not sure if that would have helped. I used the correct mixture 4:1:1 mixture and a 1.3 needle on the HVLP, 29 psi at the gun and 10 psi at the tip. I had a total of 11 pieces placed all orotund the booth so it was hard to manage over spray direction and the air flow probably is not what it should be because the overspray just hung around longer than I would have liked. I waited a little over an hour to dry and was ready to shoot base coat (BC13.Q01 Meteor Maroon II) but thought that I should lightly tack everything first which didn't really help much. I began with the rocker panels and I could see everywhere that I used the tack rag. I did those and the sun roof and the same thing on the sun roof. I went ahead and did three coats but knew I was going to have to sand it back off but wanted to see what happened. It still showed up underneath where I tacked ( I did not apply pressure on the tack rag, just under its own weight) so I knew I messed up somewhere along the way. Should I sand those pieces down back to the sealer until smooth and then re seal and on the rest of the pieces, sand the sealer until smooth and do another coat of sealer? I just need to figure out what went wrong so it doesn't happen again.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.