Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 2002 4L60E 4wd Suburban Leak at ectension tube
User Name
Password
lost password?   |   register now

Thread: 2002 4L60E 4wd Suburban Leak at ectension tube Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-02-2012 03:35 PM
Crosley the rear of the 4l60e case is open in a 4x4 application. The t-case is sealed at the front.


Often these adapters become warped and not flat where the gasket needs to seal. You can unbolt the adapter from t he back of the 4l60e trans. Flat sand that area on something large enough to bring the surface back to level.

A square cut O-ring seals up the t-case adapter to the 4l60e case
06-02-2012 12:55 AM
Bayerasa
2002 4L60E 4wd Suburban Leak at ectension tube

I have a put a rebuilt 4l60e trans in my 2002 suburban. I have had a leAK at the extension tube between the transfer case and the extension tube between the trans.
I just replaced the gasket and I still get a leak there.

I am under the impression from reading elsewhere that the trans has no rear seal on the 4wd setup the extension tube is the seal.

when looking at the rear of the trans without the extension tube on there is no rear seal.
My question is should there be something there to seal the rear of the trans or is the extension tube the seal.?

Any thoughts as to why I have a leak. I did resurface the gasket area with a abrasive disk to remove the leftover bits of gasket,

I'm stumped.

Thanks for your thoughts in advance
Ron
Cincinnati OH

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.