Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 200-4r Problem
User Name
Password
lost password?   |   register now

Thread: 200-4r Problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-22-2012 03:10 AM
SSedan64 It wont cause the TCC to lockup if it's removed/missing. It will cause a much firmer & quicker TCC engagement.
Are you sure the TC you removed was a Lockup model?
The checkball capsule is normally removed when switching to a Non-Lockup TC.
If you install a Lockup TC into a Trans that's been converted to use a Non-lockup TC it will Lockup any time the engine is running.
06-17-2012 07:48 PM
onefastten
200-4r Problem

hey guys so basically i went to switch out my torque convertor on my 200r4 for a higher one,, i got the new one in went to drive truck and its acting like the t convertor is seized , now when i pulled it out to replace cuz i thought that was the issue i noticed the ball(check ball??) in the input shaft that goes into the convertor was missing .
question being if that ball was missing would the lock up clutch activate and make the truck stall when it goes into gear or just get a new torque convertor


im not sure if the ball was missing with the first convertor or if it came out while putting this new one back in.


does anyone know what might be going on ?

Thanks Jordan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.