Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior> Sewing machine issue??
User Name
Password
lost password?   |   register now

Thread: Sewing machine issue?? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-29-2012 02:01 PM
SafeAirOne I'll throw this out there as well:

If you 'reloaded' the bobbin, I presume you had to re-thread the top of the machine too, so I'd suggest that you check to make sure the thread routing is correct on the top of the machine as well. If the thread isn't going through the tensioner properly or through the take-up arm as it should, it'll ball up on the underside of the stitch/fabric.
06-27-2012 11:58 AM
DanTwoLakes Are you installing the bobbin thread correctly? The thread should pull off the top of the bobbin to the left, (like a P) and then get pulled into the groove and then under the tension on the bobbin case.
06-27-2012 09:01 AM
OneMoreTime The machine is an old Viking which I have had so long that I forgot where I got it at..Problem started when I changed the thread and no it will not pick up the thread properly when I start to sew..it has been my practice to sew a bit on a piece of scrap to get the bobbin thread started whenever I changed colors of thread. I have had the bobbin case out several times as the bobbin thread gets wound around the case now when I go to start sewing..H'mmm whats up with this?? I will try your suggestions as perhaps this is an operator error but I am not sure as this machine has been almost foolproof in the past..

Thanks
Sam
06-27-2012 07:12 AM
DanTwoLakes Sam: What sewing machine are you using, and when does this happen? If it happens when you first start sewing, you aren't starting correctly. You either have to hold both pieces of thread with your hand, or turn the needle into what you are sewing before you use the foot pedal. You may have a piece of thread under the bobbin case and need to take the bobbin case out and remove it.
06-26-2012 03:18 PM
OneMoreTime
Sewing machine issue??

I very seldom need to do any sewing but when I need to I get the machine out.. this time I have run into a problem with the thread getting wadded up in the bobbin area and jamming the machine..Ok what causes this? perhaps something simple and save me a tip to the sewing machine doctor...

Thanks
Sam

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.