Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700r4 problems
User Name
Password
lost password?   |   register now

Thread: 700r4 problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-29-2012 01:45 PM
Crosley
Quote:
Originally Posted by ses800rmk View Post
I have a 700r4 in a jeep that has the same problem. No upshift out of first gear. Everything seems to check out. Didn't know the tv cable affected the first shift.
the TV cable minimum adjustment and maximum pull must be correct for proper shifts.

If minimum setting is too loose, the trans may go into a ''fail safe'' mode GM designed in. The trans will then shift late as if the throttle is WOT
07-29-2012 11:57 AM
ses800rmk I have a 700r4 in a jeep that has the same problem. No upshift out of first gear. Everything seems to check out. Didn't know the tv cable affected the first shift.
06-28-2011 09:43 AM
marcum75
700r4 not shifting out of first

is there any way to make the transmission shift manual, any tricks i might be able to do to the vavlebody,
06-27-2011 07:37 PM
Overdriv The cable on a 700R4 is a throttle valve cable. It is imperative that it be adjusted correctly and have the correct geometry or the trans will not shift right and possibly not at all. If it came out of the truck you put it in then it's probably ok.

You need to take a pressure check of the trans and report back.
06-27-2011 06:41 PM
123pugsy Servo?
2-4 band pin engaged?
06-27-2011 06:33 PM
marcum75
700r4 problems

i have just rebuilt my 700r4 transmission in my 1988 gmc 1500 4x4, it will not shift out of first. i have took the valve body off and checked the tv valve, and it is not sticking, i have replaced the detent cadle and adjusted it, i have checked the govener and it is not sticking and is in good shape, i am out of ideas and need help in solving this problem before i drop the trans back out of the truck, any help or ideas are greatly needed

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.