Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700R4 problems shifting
User Name
Password
lost password?   |   register now

Thread: 700R4 problems shifting Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-27-2012 07:16 AM
dogwater Well theirs your answer.The TV cable controls pressure to how it should shift.I would replace the cable.You'll have to take the pan off.Then go to Bowtie Overdrives site they have a big write up on how to adjust the cable.And don't put the pan back on till you read what they have to say.
08-26-2012 07:52 PM
MJS69 Some more info...I was just outside looking at his setup again, I noticed the TV cable has a kink in it about an inch in front of the sleeve. The cable straigtens out at wide open throttle, but kinks again as soon as tension is released from the throttle. Could this be causing the problem? How difficult is it to adjust the TV cable if we replace it?

Thnaks...
08-26-2012 07:23 PM
MJS69
700R4 problems shifting

Hi all

Been helping a neighbor off and on with his project '91 Chevy K1500. He's got a transmission problem and I don't know a lot about the 700R4. It goes from park into drive fine, but revs up really high before it shifts. Once it shifts into the higher gear, it won't downshift again. Manually going through the gears has no effect. Eventually it gets stuck in OD, it won't go into park, reverse, etc. However, if he shuts the truck off, and restarts it, it will go right back into first and the whole process starts over again...

Also, it doesn't have this problem all the time, it comes and goes. I'm guessing it's electronically related?

Any guesses as to what's going on here?

Thanks!

Mike

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.