Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Th-400 cooler line pressure
User Name
Password
lost password?   |   register now

Thread: Th-400 cooler line pressure Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-07-2012 01:05 PM
revscott The 303 tractor fluid is more like 10wt. sae. according to the description.
10-07-2012 12:24 PM
revscott I also thought about putting a 40-50p.s.i. relief valve between the output and input cooler lines near the transmission.
10-07-2012 12:16 PM
revscott Thanks for your response Crosley. I am using 303 tractor fluid which I think is supposed to be about 20 wt. sae. It is rated for use with wet brakes and clutches. I have a .062 constant lube hole I drilled between the line pressure and the converter feed in the pump cover. Another thing is that this truck has 5/16" o.d. 1/4" i.d cooler lines and I have it going to an aux. cooler and then through the factory cooler in the radiator. Would I possibly have lower cold cooler line pressure if I were to run the aux. cooler in parrallel and/or use larger line? Once warmed up the transmission runs fine, shifts hard, and cooler line pressure stays under 60 psi in reverse and low 1, and below 40 in drive or nuetral.
10-07-2012 10:02 AM
Crosley oh, what is the ''weight'' of the tractor oil?

many high HP turbo guys like the Amsoil compressor oil. Turbo cars are brutal on trans oil. They run water cooled pans and other stuff to control oil temp in the trans
10-07-2012 09:59 AM
Crosley Many items contribute to cooler line pressure.

If you have the converter feed hole restricted to .093 and still see 100 psi in cooler lines, I would check the cooler system and flow. If flow into the trans return oil system is restricted, that will build pressure in the cooler system, all the way back to the converter.

Any thing down line from the cooler ''out line'' from the case can raise the pressure. Cooler lines, cooler it's self if a low flow, the pressure will build.

When you run a high line pressure, the cooler system pressure increases. I typically see 70 - 90 psi in my T-400 setup for 2k horsepower. I restrict the feed hole in the stator to .120 usually. I also add a .050 hole for direct line pressure to the lube circuit so I know the oil is always there for lube and to keep the converter fully charged with oil if the engine RPM hits 8500 - 9500 RPM in drag race applications

The converter needs to be properly built to allow the fluid in and out of it.
10-07-2012 09:14 AM
revscott
Th-400 cooler line pressure

I have rebuilt and installed my th-400 transmission in my 7.4l truck. I did many of the suggested modifications I have seen on threads such as heavier pressure spring, grind the 1/2 shift valve and plug the corresponding hole, dual feed the direct drum, disable the 2/3 accumulator, added needle thrust bearings, restrict the torque converter feed with a set screw drilled to .093 and i am using an allison low stall torque converter. I installed gauges to monitor my line pressure and cooler line pressure. I am running tractor fluid instead of dexron. My line pressures seem about 20 psi above stock in each gear and do not exceed 195 psi in reverse or low 1 which seems fine and expected. I however get about 70 psi on cooler line pressure until it warms up and comes down to about 35 or 40 in nuetral when warm. But while still cold, if I shift to reverse or low 1, the cooler line pressure is at or just above 100 psi. When warmed up, these pressures come down too. I have read that high cooler line pressures (100 to 119 psi} can cause thrust bearing failure on the crankshaft and that is why I have done all this work in the first place, I had the thrust bearing failure. Would running dexron have lower cooler line pressure while still cold? I'm concerned about another thrust bearing failure. I guess i can just always let the fluid warm up before shifting into reverse but don't like having to wait. Any input or ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.