Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> 64' Chevy Stepside Taillights
User Name
Password
lost password?   |   register now

Thread: 64' Chevy Stepside Taillights Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-03-2012 05:22 AM
bj383ss Thanks Joe I do have the diagram. I am a member of the forum you linked above. I posted over there as well but have not got a response. I didn't look real close at the turn signal switch and realize the front and back where seperate. I will pull it apart and jump the wires.

Thanks,
Bret
11-03-2012 12:28 AM
Joe G Maybe a wiring diagram would help. Here is a 1964 Chevy truck wiring diagram I found. (link to 67-72chevytrucks.com)

Just because the front turn lights work correctly doesn't necessarily rule out the turn signal switch. Reconnect the wires in the rear and disconnect the turn signal switch column connector. Using a jumper wire, power each of the rear turn wires (gReen is R and yeLLow is L) one at a time. If the lights work independently when powered directly from the turn signal switch harness connector, then the problem is in the switch itself.
If the both rear turn lights light up when you power only the green or yellow wire at the turn signal switch connector, that would confirm the problem is in the wiring.



I'm sure there are many ways to track this problem down. Hopefully you'll get some input from others here as well.

Good luck...

Joe G.
11-02-2012 08:19 PM
bj383ss
64' Chevy Stepside Taillights

Hello Guys,

I need some help. I spent all day today getting my truck ready for inspection. I got everything working except the rear taillights blinkers.

Here is what happens when I turn either blinker on both blink like hazards. But the front park lamps don't they blink like they are suppose to independently. I got underneath the back and checked the wiring. The green wire is going to the right and the yellow to the left and the brown to both and the license plate light. I pulled the plug apart and jumped each wire to each side and they worked properly. But when the harness is plugged together they both blink regardless of which side I have turned on. The rear side of the harness had 4 wires coming out of it and it and there was a yellow wire with a brown stripe that was taped and not plugged to anything. What is it suppose to hook up to.

So I thought maybe there is a short inside the plug. So I wired directly to the front harness with blade connectors. It still does the same thing!

Here is the plug sorry its kinda fuzzy.


I am stumped. Does anybody know what is wrong here. I assume the wiring inside the column is good or the front blinkers wouldn't be working independently.

The only thing I can think of is the rear taillights are not stock. They both have white lenses on the bottom of them. So I assume they were replaced at some point and they are maybe for a trailer or both left or right assemblies?

This is the only thing keeping me from getting my truck inspected.

Thanks for your help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.