Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> non start 97 3.8
User Name
Password
lost password?   |   register now

Thread: non start 97 3.8 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2012 03:30 PM
LATECH Possible bad crank sensor, or a wiring connector , either open circuit or shorted.
Could be an antitheft problem, depends on antitheft system.
Some disable cranking, some disable injector pulse or spark or both. It is designed to keep the crook busy long enough for th fuzz to show up.
11-17-2012 03:23 PM
73 stroker
Camaro

Camaro. I went to look at it. snapped a timing light on it & for some reason it started right up ! now, starts every time. I "passed" on it, ( a little "rougher" than I want). But what would cause it to not run for 3 months, then just fix itself ?
11-17-2012 01:52 PM
LATECH How about maybe ...... What kind of car are we talking about?
11-17-2012 12:38 PM
73 stroker
non start 97 3.8

"another" non start problem. 1997 3.8/auto. the engine turns over but the injectors won't inject ! the "Rail" is pressurized, but the injectors get no "pulse" to inject the gas. The Present owner already put in a new computer. I'm thinking of buying the car, but I don't want to Buy a Non fixable headache. I've seen posts saying" maybe it's the anti theft in the key switch", Would THAT let the car "Crank" but get no fuel, or would that just stop it from cranking ??? any Ideas Welcome Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.