Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Borg instument tach
User Name
Password
lost password?   |   register now

Thread: Borg instument tach Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2012 10:55 PM
redsag 78 I sorry I didn't describe what I would like to know. This is a GM factory tach. I believe the copper looking post is for the ground. Where is the tach to be grounded? The other two posts, I believe that the filter wire attaches to one, but which one. What attaches to the third post. Any help is appreciated.
11-19-2012 02:59 PM
redsag 78
Borg instument tach

I am needing some help in connecting a Borg instrument tach in my 78 elk. This tach came out of an 80's Monte and is a clock tach combo. I know that the tack connects to the distributor but not sure where to connect the filter wire on the tach. This tach has three terminals on the circuit board. The terminals form a triangle and the top one is copper in color. Any help is appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.