Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 4 speed saginaw shifter problem
User Name
Password
lost password?   |   register now

Thread: 4 speed saginaw shifter problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-01-2012 09:21 PM
mikey44 Thanks Guys .. I did use the pin to adjust the linkages. My old shifter did not do this but it had a ton of looseness in it, hence the reason for the new one. So probably whats happening is that when it is put in 2nd, it does not come completely out so it won't go into 3rd??
Maybe I just need to fine tune the adjustments?
12-01-2012 06:26 PM
John long
Quote:
Originally Posted by poncho62 View Post
In neutral are all your levers lined up exactly?..Hurst shifters, at least the ones I used to have had a hole through the case and the 3 levers, so that you could in neutral put a pin through and then adjust your linkages . That would put the gate even so it would shift properly when going from 2nd to 3rd......Hope I explained that right
Ditto. Poncho has it right.
12-01-2012 05:56 PM
poncho62 In neutral are all your levers lined up exactly?..Hurst shifters, at least the ones I used to have had a hole through the case and the 3 levers, so that you could in neutral put a pin through and then adjust your linkages . That would put the gate even so it would shift properly when going from 2nd to 3rd......Hope I explained that right
12-01-2012 03:51 PM
mikey44
4 speed saginaw shifter problem

Hi there .. I just installed a new shifter ( Hurst ) on a 4 speed Saginaw from a 75 camaro. Tranny is now in my 81 Z28 When I shift into 2nd gear, I can't go into 3rd or 4th after. I can go from reverse into 3rd and 4th and I can go from 1st to 3rd and 4th, when go into 2nd it won't to 3rd and 4th. Is this a linkage adjustment problem or do you think it is internal tranny problem?
Any help/advice would be greatly appreciated
Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.