Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 1965 gmc 305 v6 new clutch problems
User Name
Password
lost password?   |   register now

Thread: 1965 gmc 305 v6 new clutch problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-22-2012 08:17 AM
Trophyman
Quote:
Originally Posted by QParker View Post
I'd vote synchro's. The T90 in my Willys did the same, but in third. Learn to double clutch, it's cheaper


On the double clutch.
12-21-2012 07:06 PM
QParker I'd vote synchro's. The T90 in my Willys did the same, but in third. Learn to double clutch, it's cheaper
12-21-2012 06:07 PM
Crosley
Quote:
Originally Posted by klassickarman View Post
Got a 65 gmc 305 v6....put a new clutch, pressure plate and throw out bearing and only grinds second gear...bent clutch rod under dash. Is that the problem??...but we can get 1st 3rd and reverse...any advice will b helpful!!

I edited the thread title. We dont use : " Please HELP, HELP, NEED HELP" as thread titles here.

Please place proper information in the thread title. It helps the membership and the search feature on Hotrodders
12-21-2012 05:32 PM
Trophyman Can U run it through the gears without the engine running? If so, and it "grinds" with the engine running while trying to engage 2nd gear, I'm with widetrack. Sounds like problem with synchro. None the less, you should repair the bent rod under the dash. May not be fully depressing the hat.
12-21-2012 02:53 PM
69 widetrack Sounds like 2nd gear synchro's by the description.
12-21-2012 02:40 PM
klassickarman
1965 gmc 305 v6 new clutch problems

Got a 65 gmc 305 v6....put a new clutch, pressure plate and throw out bearing and only grinds second gear...bent clutch rod under dash. Is that the problem??...but we can get 1st 3rd and reverse...any advice will b helpful!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.