Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Strange noise from flasher
User Name
Password
lost password?   |   register now

Thread: Strange noise from flasher Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-19-2013 04:58 PM
Frankinforesthill A Flux Capacitor does not kick in by it self.
A 1.21 gigawatt charge is required to use the capacitor for time travel.
New FC,s can be purched at O'Reilly auto parts. Order part # 121G for the standard
and 121GMF for the self powered.
88 MPH is the correct speed as I have BTDT many times.
01-18-2013 10:37 PM
alittle1 The quality and technology of the the older flashers wasn't all that great, back in the day. I had a '47 Buick that when you pulled on the signal light, it would go "CLICK', LIght would come on, count one, two, three, four five, Soft click, light would shut off, .....!

With regard to the rat-a-tat-tat, the Jap flashers were likely old technology whereby they used a spring and a set of double set of points to flash the blinker lights on and off. These points would overheat and the points would rapid fire the rat-a-tat-tat sound. The flasher casing was also made of thin aluminum and the sound would echo like a hail storm on a tin roof. Horn relays used to do the same thing under the hood, usually was low power and poor ground.

Now that's solved for you, get into the 21st Century! At what speed does a flux capacitor kick in?
01-07-2013 01:12 PM
boothboy Having said that Frank, what I said still holds true. Personal experience. With Toyota's. You never can by-pass "checking the fuse first" As far as using the word query, doesn't everyone?
BB
01-07-2013 12:40 PM
Frankinforesthill BB,
On older cars a burnt bulb will cause the flasher to slow.
This is because the load (curent draw) is less.
You get extra points for using the word "querry".
01-07-2013 12:33 PM
boothboy That being said I see where your coming from. Saying that I'll still stick to my querry concerning light bulbs. A burned out bulb or a bad ground can cause a flasher to flash rapidly and depending on whose flasher was installed different noises could be heard. My suggestion was not ment to be a definitive answer only one possibility. A long time ago when I was first starting as a mechanic one or the hardest things for me to learn was to check the fuse first. Start look at simple things first before removing all the seats and carpets. Hence, didja look at the bulbs?

BB
01-07-2013 12:15 PM
Frankinforesthill BB,
The question stems from something that happened (pastense) back in the 1970's & 80's.
This did not happen on anything I owned. It did happen on cars from Japan as sparkchaser stated he owned Toyota's that made the noise.
I did not get a chance 30 some years ago to look into the noise as I was to busy fixing heavy equipment to play with cars and lite trucks.
Do you see where I'm cumen from now?
So, What caused the flashers of the day make the Ra Ta Ta Tat noise?

Frank
01-06-2013 03:35 PM
boothboy You know Frank, I just re-read everything you wrote concerning your flasher problems and I don't see where you mention the condition of the bulbs or that you've even looked to see that they are flashing. Maybe you should re-read what you've wrote.
BB
01-06-2013 02:46 PM
Frankinforesthill BB,
Read the whole thread.
There is no problem nor are there any bad bulbs.
01-06-2013 02:38 PM
boothboy Have you checked all of your bulbs? You may very well have a bad bulb.
Don't laugh. It may be that simple. Possibly a bad ground also.
BB
01-06-2013 02:38 PM
Frankinforesthill Hey vicrod,
I think I just said that?
Did that back in the day during one of them there college classes.
Thanks, Frank
01-06-2013 02:26 PM
vicrod
brain strain

Lamp resistance is low when cold. This will cause an initial current inrush causing the noise (my theory).
Simple to verify this low resistance issue with a meter, a 14 volt source and TS lamps.
1- Measure the total cold resistance of the lamps.
2- calculate the watts @ 14 volts using OHMS law.
3- Then power the lamps at 14 volts and measure the current.
4- Calculate the watts using EI=W.
5- Then compare the TWO results.

vicrod
01-06-2013 01:45 PM
Frankinforesthill vicrod-
Bi-metal is actually two metals that are layered togeather.
Current passing through creates heat and they expand at a different rate.
Thats what causes the strip to bend and open the circuit.
That part I understand. It's just a circuit breaker.
I was hoping that one of you had taken one of the flashers in question apart
to have alook inside.
My thought now is that the initial electrical load on the flasher was low as the lamps were cold. After the lamps heated a bit resistance stabilized and flashed at a stable rate.

Any thoughts? Frank
01-01-2013 11:43 AM
vicrod
brain teaser

Ok. Here is my guess.
Turn signal flashers are controlled by heat that is created by a resister inside the flasher can. This heating resister is located near a bi-metal strip. This strip opens and closes the circuit to the TS lamps. This resister is wired in series with the turn signal lamps and with the bi-metal strip/switch.

When the turn signal switch is open the resister is not in the circuit and remains cold and bi-metal switch is closed.
When the turn signal switch is closed current flows through the TS lamps and the resister that begins to heat the bi-metal switch. When the bi-metal switch is heated enough to distort and break the circuit to the lamps, current stops and the heater cools and the bi-metal cools permitting the bi-metal to return to it's closed position thus lighting the TS lamps again.

The bi-metal switch is made from (2) dissimilar metals that will expand at differing rates when heated. When these metals are welded together (thus the term bi-metal) and heated they will distort unevenly.

The noise is coming from the bi-metal strip/switch that due manufacturing tolerances such as incorrect tension in the switch or poor welding of the (2) metals is reacting to a sudden inrush of current created by the TS lamp filaments low cold resistance and initial cold resistance of flasher heater.

vicrod
12-31-2012 07:25 PM
sparkchaser I had some Toyotas that did that. The flasher would cycle at a high rate of speed, then immediately calm down and start working normally. It did it randomly, never caused a problem and was over before you could find out what caused it, so I never gave it much thought.
12-31-2012 06:49 PM
Frankinforesthill 147 looks and not even a guess.

This is a true happening i don't make this stuff up.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.