Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> 36 Willis...paint
User Name
Password
lost password?   |   register now

Thread: 36 Willis...paint Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-27-2013 07:01 AM
69 widetrack WOW...if you pored base coat out of a can without reducer it would almost be dry in 48 hours....What kind of base coat are you using? What kind of gun (Tip and needle size) did you use? As "One More Time" asked, what are your spray area conditions?...Temperature? Air Flow? Humidity? What speed of reducer, (Fast Medium Slow)?

Last but most definetly not least....who told you to wait three months sand it and clear it? Don't listen to this information...poor advise. You also said you where told you may have added to much paint...To much paint to WHAT....you usually add reducer to your paint (Base Coat) before you spray...you did reduce your base coat right? Not with paint thinner, varsol or what ever, but the proper reducer that is recommended by the base coat manufacturer.

I don't know what's happened here but if you can answer these questions I'm sure we can fix it.

Ray
01-26-2013 08:06 PM
OneMoreTime What are your conditions in the booth...those times are way too long..

Sam
01-26-2013 06:55 PM
TommyGee
36 Willis...paint

Hey friends,

Painting Willys with product just added base coat and has not dried completely after 48 hrs. ??? Was told I may have added two much paint. Also was told wait three months sand with 600 and clear, your thoughts ?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.