Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 355 sbc first start issues
User Name
Password
lost password?   |   register now

Thread: 355 sbc first start issues Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-10-2013 02:48 PM
ghaddon thanks to all of you for the helpful answers! she runs great now. super happy with the results of some carb changes. more timing, and resetting the valve lash. fired right up and got 15min of cam break in before temps got high.
02-09-2013 06:55 PM
F-BIRD'88 such a cam needs 20 to 26deg idle timing at minimum. Often, if it is a tight LSA cam 106-108 LSA
locked out timing is best. At any rate it will want a lot of idle timing. requiring a short limited 10deg mech adv curve or simply locked out.
A stock converter will not work.
anything else you want to remember and share about the details?
Cam card specs....grind number part number.... more...

The 600 carb will need tuning starting with correct positon of the pri and sec throtles at idle.
( the generous idle timing allows this) remove the carb flip it over and look at and reset the pri and sec throttle position for
correct idle fuel T slot exposure.
and a 4.5" power valve swap to keep a clean idle.

jetting 65 to 68 pri 4.5" power valve .028" to .031" shooter.. #75 to 77 sec jet or a #21 sec metering plate.
02-09-2013 06:34 PM
ghaddon Def typo on the duration! Its 234@.050 lol. Much easier spec to work with I think...
02-09-2013 03:14 PM
F-BIRD'88
Quote:
Originally Posted by 68NovaSS View Post
IMO you'll be lucky if it cranks locked at 36* initial, especially when warm.
This is easily addressed.

all part of the joys of running a cam with 263@.050" duration.
02-09-2013 02:33 PM
68NovaSS IMO you'll be lucky if it cranks locked at 36* initial, especially when warm.
02-09-2013 02:10 PM
F-BIRD'88
Quote:
Originally Posted by ghaddon View Post
Ok thanks for those suggestions.

If I remember right duration is 263 @.050

Ill reset valve lash using the updown method for the pushrod. Sounds like a few of mine were to tight causing my restart issue. Ill reset the timing and also double check plug wire setup and give it another go in the morning
If the cams duration is 263@.050" it is pretty much a full race hyd cam
The engine will want full locked out timing full time 36deg BTDC.

it will need 36deg timing at idle thus the locked out distributor curve.

IF that is the actual cam timing.
02-09-2013 01:23 PM
ghaddon Ok thanks for those suggestions.

If I remember right duration is 263 @.050

Ill reset valve lash using the updown method for the pushrod. Sounds like a few of mine were to tight causing my restart issue. Ill reset the timing and also double check plug wire setup and give it another go in the morning
02-09-2013 12:51 PM
F-BIRD'88 Use the IC EC method + the up down pushrod method to set the preload on the rockers.
the spin method results in exccesive tight preload- lifter bottoming.

A big cam will need a modified timing curve or locked out timing as it needs a ton of initial timing
a stock distributor timing curve will not work with a racey cam.
what are the cam duration specs.

A final rocker preload set up will need to be done with the engine fully warmed up and idling.
loosen each rocker and retighten each 1/2 turn preload from 0 lash.
02-09-2013 12:20 PM
64nailhead Check the basics - all plugs wires on correct cylinders. Were you checking the timing during breakin? I do this everytime since I did my first build because you will know immediately what is going on with the timing. For example, how far is it advancing, is the timing consistent at a consistent rpm, and is the light coming on at every revolution?

If your timing is correct (or close) I would guess you have a severe lean or severe rich condition based on a touch of the throttle stalled the engine. This is assuming that carb is operating properly. Did you smell gas in the exhaust when it was running, like a severe rich conditon, the smell would be obvious.

Personally, I would restart it with the timing light and see what's happenning, also be ready to check your float heights with it running (how did you set them before starting). I wouldn't be to worried about the cam if you lubed it properly.

I've been right where you are the 1st time I built a motor. I didn't use the timing light and it took me a day and half to discover that my Cloyes timing set was marked incorrectly on the cam gear. Alot of disappointment was felt until I figured it out. Since then, using a timing light while someone else cranks it over allows me to verify that everything is fine immediately when the cranking starts, or I know before it ever starts that the timing is out of whack and I need to find the cause.

Just my opinion for what it's worth and bear in mind I don't claim to be an expert.

Keep your head up and recheck the basics and then give it another whack.
02-09-2013 12:17 PM
ghaddon thanks,
yea its a hyd cam,
here is what i just found before I leave shop for the afternoon till tomorrow morning. Pulled the driver side valve cover off and cyl 1 ex is down so decided to reset lash on the intake on cyl 1. spun pushrod then went to put on half turn, felt hard, well it was because it was compressing the valvespring. this means the lifter is bottomed in the bore correct? If so how do i proceed from here. I plan on resetting every valve before i go for a restart.
02-09-2013 12:08 PM
68NovaSS Since it started and ran, I assume you're close on timing, you couldn't adjust out the backfiring turning the dist a small amount to get it timed?

Is the cam hyd or solid? If you're wires are in the right place, I'll go with your valve adjustment is off, too tight.
02-09-2013 11:53 AM
ghaddon
355 sbc first start issues

Just rebuilt my sbc
4 bolt block
10:1 compression
64cc heads
190cc intake runners
.500 cam (custom spec from Crower) flat tappet
holley 1850-5 carb (supposedly new but no proof)
fuel is 25% vp110 leaded 75% 91 pump gas

ran electric fuel pump to prime carb, set at 7.5psi
motor started right up and brought up to 2000rpm for cam break in, lots of backfire and poor throttle respose to varry rpm, engine died when i barely slipped on the throttle with my finger. Didn't want to restart but also I didnt want to crank forever and kill my new cam... 12v to dist is good. Thought it was a fuel issue so ran the pump and got it to stay steady pressure running fuel into a gas can. It wasn't running well enough for me to check timing but here is how i set it up on the engine stand. Set timing pointer at 8BTDC and ran pointer right at cyl number one and gave it a slight turn of advance. Should be 10 or 12 i would guess. Am i wrong in my method?

I have also been told that this carb is bad for a low vacuum large cam motor. I am running no vacuum advance on the dist. the tranny is a very very built th400 with a full manual valve body. Point being there are no vacuum lines used in the build. What is my next step? I need to get this cam and lifter set broke in properly, is it possible i set up with valve lash to tight and now that it has run it is acting like it has tight valves? my motor experience is with 250f motocross engines. I have built numerous 40+hp 250cc bikes I raced but this is my first experience with a v8.

thanks for the help! This site has been a huge help in my build

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.