Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> 2001 Malibu Runs Warm
User Name
Password
lost password?   |   register now

Thread: 2001 Malibu Runs Warm Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-19-2013 03:28 PM
T-bucket23 If its good on the highway and not in traffic your fans are not doing their job of moving air across the radiator for some reason. Make sure the shroud portion of the fan is not broken and it is firmly attached to the radiator. If you let it idle does the temp go up, if you if you rev it a little does it go back down.
When it is heating up try turning on the heat to see if the temp goes back down.

You could have a partially plugged radiator. The air that moves through it on the highway is much greater than even well functioning fans could supply
02-19-2013 11:09 AM
vinniekq2 Has the radiator been out of the car or repaired? coolant is good?belts are good?fan is working as it is supposed to work.engine is in good tune,no water leaks,intake manifold is not leaking?(common problem)
02-19-2013 05:06 AM
Crosley Moving to basics forum... not sure why it is in transmission - rearend forum.

02-18-2013 10:01 PM
caelis
2001 Malibu Runs Warm

I have a 2001 Malibu with a 3.1. I can drive the car 400 miles on the highway and the temp gauge stays right at half way. If I idle or get in stop and go traffic the temperature rises to just short of the red. If it gets warm, it's hard to get the temp back down. The fans turn OK and the car has been to several mechanics with no help. Can anyone help with ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.