Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help> "View From The Beginning" - Journals
User Name
Password
lost password?   |   register now

Thread: "View From The Beginning" - Journals Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-15-2013 07:38 PM
Helena Sorry guys for not updating you on this. Basically, it looks like this is custom code that doesn't belong to any plugin in specific. It is a function written on the program for the Project Journal Logs and it is something our tech team have to try to get access of the script to re-write the function and clear out the errors. I have asked for another update on this status if we have access to the script that created the program.

Regards,

MD
Community Support
04-15-2013 06:31 AM
redsdad
Quote:
Originally Posted by Helena View Post
I will submit this to our tech to see if we can emulate the issue on our end.
Helena, It has been a year. Has your tech come up with anything?
03-20-2013 01:46 PM
Arrowhead Yea, the journals are all screwed up. Ever since Jon eliminated the "delete" option I gave up. I started my own website instead. I would be nice to link my site to the journal here though, I have a lot of pages here. But since the "view form beginning" feature doesn't work as other have mentioned (and hasn't in a long time) it's not worth it.

I know some of us tried to develop an index for mutiple builds in thier journal, but the links became broken, couldn't delete entrys, etc. so I gave up on that too.
03-19-2013 02:28 PM
Helena I will submit this to our tech to see if we can emulate the issue on our end.
03-18-2013 02:16 PM
123pugsy I took this with my cell phone camera.

One pic will show what it looks like before and after clicking the "view from the beginning". Exactly the same.
03-18-2013 10:19 AM
Helena On our admin user access, we do not have a project journal active so I am unable to view the function of the "view from the beginning" button. If you have multiple project journal logs, does it not lead you back to page of or your first entry when you click on this button?

A screen shot of before and after clicking on the "view from the beginning" would be great so we can replicate the issue.
03-16-2013 02:10 PM
poncho62 I tried it too...same thing....The admins should see this and straighten it out
03-15-2013 06:45 PM
123pugsy
"View From The Beginning" - Journals

Is it possible to get the "view from the beginning" button working in the project journals?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.