Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Rad/Condensor/E Fan & Shroud Distance OK?
User Name
Password
lost password?   |   register now

Thread: Rad/Condensor/E Fan & Shroud Distance OK? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-08-2013 01:23 PM
sedanbob As others said, cover the gaps between fan/shroud and radiator so all air pulled by fan comes through the radiator, not around it. 1/2" gap between condenser and radiator should be fine.
05-08-2013 10:39 AM
Roger Mabry
Use hard AC foam from Lowes to fill holes

I used metal pieces screwed around the radiator sides to block the air from
bypassing the radiator.

Then used 2" foam from Lowe's to fill the gap at the top of the condenser
and around the sides not filled by the metal pieces.

Works great and car run cool in heavy So Cal stop and go traffic with the
AC on!

See the before and after pictures - lightish gray foam is installed in these pictures.
05-08-2013 06:36 AM
vinniekq2 The older Nissan Path Finder uses rubber flaps to seal the edges of the rad.These are very easy to install and fit easily.The idea is to make all the air go through the rads and not past them on the sides.The rad support had a big gap on the sides and when A/C was installed it needed sealing in the gap area. The last a/c I installed in path finders was back in the early 90s,not sure how much they changed.
05-07-2013 10:09 PM
jsrail
Rad/Condensor/E Fan & Shroud Distance OK?

I am currently installing a Classic Auto Air a/c system and electric fans in my '65 El Camino with a 350 and TH350 combo. It has a brand new 3 core radiator repro to OEM specs.

The a/c condensor:

The condensor has a gap between it and the radiator of about 1/2". There is no way to get around this as the core support opening doesn't allow for the condensor to butt up against the radiator. Is this okay? The condensor covers about 90% of the radiator surface so I believe I have good coverage there. But I worry that the 1/2" gap may cause the air not to flow good thru it and then thru the radiator. Should I build some kind of flaps to run along the sides to cover this gap? Or is it okay and I shouldn't worry about it?

The electric fans:

I've purchased a Spal dual 11" electric fans that cover all but about 1/4" along the bottom of the radiator. I think this should be good enough, better than most fans I see installed. But in order to get it mounted to the stock radiator flange (the '65 rads have double flanges, one side to mount to the core support and the other side to mount the stock shourd) it leaves a 1/4" gap along the top and bottom between the fan shroud and the radiator core. Also when mounted, the fans blades are about 1" from the rad core.

First, is the 1" distance between the fans and the core fine? The fans are in a shroud (its the Spal 30102052 fans). Next, does the 1/4" gap along the top and bottom need to be covered up? I was hoping I wouldn't need to add too much fab work and not have a clean looking set-up. But, of course I want it to work the best cause of the hellish AZ heat and the a/c running almost all the time.

Any suggestions are welcome and thanks in advance for your help.

Jay

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.