Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Th 350 Detent problem
User Name
Password
lost password?   |   register now

Thread: Th 350 Detent problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-02-2004 07:14 AM
Crosley Yes , the linkage inside the t-350 tranny can be bent.


From your post it sounds like it got bent from the engine removal.
03-01-2004 02:38 PM
Thom Laybourne
TV Cable

Sounds like you are talking about the TV cable from the trans to the throttle plate. It also sounds like you are now running a 350 engine with a 350 transmission now. If all this is correct, then you need to get a TV cable adjustment procedure. Full open throttle and fully pulled cable should match. Release and the carb will return further than the TV cable. I am not sure, but there is nothing inside the transmission that you can bend by over pulling the cable. Might have bent the bracket at the carb.

hr41pearl
02-29-2004 11:39 AM
saenz5
Th 350 Detent problem.. Any body??

Hey, I have a '86 1/2 ton Chevy P/U. We swapped the 305 with a 350. When we were puling the 305 out the detent cable got snagged between the lift chain and block. The cable lifted the trans up about 5 inches. I ended up buying a new cable because the old one snapped off of the trans, But the cable didn't break only the outer plastic. Now the 670 holley pulls the cable right off the bracket. Just like as if it has too much travel. I'm thinking that inside the trans pan the linkage has to be bent pretty bad. My question is how will i know if it is bent? I changed outt the trans filter and broken detent cable and it looked fine. On regular driving it runs good and shifts smoothly. On WOP acceleration. The cable gets pulled out of the plastic retainer. It'll really take off. From 0-30 mph it goes but from 1st to 2nd shift it seems to hesitate in acceleration (about 35 to 50 mph), Then 50 on up its great. Any place i can see a picture of the detent valve on the trasmission so i can compare to mine?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.