Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Oil Pan Gasket 69 Camaro
User Name
Password
lost password?   |   register now

Thread: Oil Pan Gasket 69 Camaro Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-01-2004 03:49 PM
302 Z28 I am assuming you have the two piece lip style seal. When you install the two piece seal rotate each piece a little so that the joining line does not match the joining line of the rear main cap. Check your pan rails with a straight edge and correct as necessary. Use RTV only at the corners where the rail gasket meets the rear main cap and the timing cover. DO NOT use RTV on the end gaskets. The one piece gasket is great, hope it solves your problem.

Vince
03-01-2004 03:11 PM
machine shop tom Do NOT use rtv on the one-piece oil pan gasket. Use just a little at the junctions where the rounded parts of the pan meet the flat parts.
03-01-2004 02:26 PM
383MontecarloSS
Quote:
Originally posted by daveh
The car runs great and has always ran well since I completed the restoration 5 years ago. Maybe I had a warped or distorted pan? Any suggestions about the new one piece gasket? Thanks
Maybe the pan was warped?

And an extra layer of RTV on top and bottom of the new gasket couldnt hurt
03-01-2004 02:10 PM
daveh The car runs great and has always ran well since I completed the restoration 5 years ago. Maybe I had a warped or distorted pan? Any suggestions about the new one piece gasket? Thanks
03-01-2004 02:01 PM
383MontecarloSS How many miles are on the engine? Any excessive vibrating while the car is running? Do you torque it down to factory specs when re-installing the oil pan? Over torqing it could cause the seal to rupture and cause it to leak after a while....and my rule of thumb is to place a layer over the bottom and top the rear main seal so you get "extra" protection.
03-01-2004 01:49 PM
daveh
Oil Pan Gasket 69 Camaro

Hey Guys,

I am replacing the oil pan gasket and the rear main seal for the 3rd time in 3 years. Why am I having such difficulty with it leaking? This time I have bought the FelPro one piece with the torque limiters. I am hoping this will help. I would appreciate any advice that you can give me regarding this gasket. i.e. do I use RTV and where stuff like that. The more I can get from you the better. I am tired of changing the stupid thing. Oh, by the way I also bought a new Moroso and hopefully that will help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.